ID do artigo: 884910 - Última revisão: segunda-feira, 30 de julho de 2007 - Revisão: 2.5

Você não pode oferecer assistência remota a um usuário cujo computador está executando o Windows XP Service Pack 2

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

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Sintomas

Quando você tentar oferecer assistência remota a um usuário cujo computador está executando o Microsoft Windows XP Service Pack 2 (SP2), você não é bem-sucedida. Nesse cenário, você receberá a seguinte mensagem:
Permissão negada

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • Uma ou ambas as seguintes configurações de diretiva de grupo são habilitadas no computador que está executando o Windows XP SP2:
    DCOM: restrições de acesso de computador em sintaxe SDDL (Security Descriptor Definition Language)
    DCOM: restrições de inicialização de computador em sintaxe SDDL (Security Descriptor Definition Language)
  • Os usuários que tentam oferecer assistência remota não são adicionados às permissões de segurança dessas diretivas.

Resolução

Para resolver esse problema em um computador que seja membro de um domínio, execute essas etapas:
  1. Crie um grupo de segurança no seu domínio para conter contas de usuário do auxiliar de assistência remota. Por exemplo, crie um grupo chamado auxiliares para Assistência remota.
  2. Modifique a diretiva de grupo onde você ativou as diretivas relacionadas à segurança do DCOM e, em seguida, adicione o grupo auxiliares para Assistência remota com ambas as permissões de acesso local e remoto. Para fazer isso, execute as seguintes etapas:
    1. Abra o objeto de diretiva de grupo. Para fazer isso no computador local com o Windows, clique em Iniciar , clique em Executar , digite gpedit.msc e, em seguida, clique em OK .
    2. Expanda Configuração do computador , expanda Configurações do Windows , expanda Configurações de segurança , expanda Diretivas locais e clique em Opções de segurança .
    3. Clique duas vezes em DCOM: restrições de acesso de computador em sintaxe SDDL (Security Descriptor Definition Language) se essa diretiva é ativada.
    4. Clique em Editar segurança e, em seguida, clique em Adicionar .
    5. Clique em locais , clique em seu domínio e, em seguida, clique em OK .
    6. Digite Auxiliares para Assistência remota , clique em Verificar nomes e, em seguida, clique em OK .
    7. Clique para selecionar a caixa de seleção Acesso remoto na coluna Permitir e, em seguida, clique em OK .
    8. Clique em Aplicar e, em seguida, clique em OK .
    9. Clique duas vezes em DCOM: restrições de inicialização de computador em sintaxe SDDL (Security Descriptor Definition Language) se essa diretiva é ativada.
    10. Siga as etapas d até f para adicionar o grupo de segurança auxiliares para Assistência remota a esta diretiva.
    11. Clique para selecionar todas as caixas de seleção na coluna Permitir e, em seguida, clique em OK .
    12. Clique em Aplicar e, em seguida, clique em OK .
    13. Feche o snap-in Editor de GPO.
  3. Adicione o grupo de domínio à lista auxiliares na diretiva de grupo do Grupo de oferecer assistência remota se ela já não for adicionada. Para fazer isso, execute as seguintes etapas:
    1. No computador cliente Windows XP, clique em Iniciar , clique em Executar , digite gpedit.msc e, em seguida, clique em OK .
    2. Expanda Configuração do computador , expanda Modelos administrativos , expanda sistema , clique em Assistência remota e, em seguida, clique duas vezes em Oferecer assistência remota .
    3. Clique em Mostrar , clique em Adicionar , digite domainname \Remote auxiliares para assistência e, em seguida, clique em OK .
    4. Clique em OK , clique em Aplicar e, em seguida, clique em OK .
Para resolver esse problema em um computador que não é um membro de um domínio, use os seguintes métodos.

Permitir suporte de assistência remota

Para habilitar completamente conexões com base em oferta de assistência remota e assistência remota solicitada, faça as seguintes alterações às configurações de diretiva de grupo. Em Assistência remota solicitada, um convite é enviado do computador iniciante. Você deve executar as seguintes alterações em um computador que está executando o Windows XP com Service Pack 2 ou Windows XP 64-bit com Service Pack 1.

Permitir Assistência remota solicitada

Se a configuração de firewall do Windows de Autorizar exceções de programa local é definida como Não configurado (padrão) ou habilitado , nenhuma configuração adicional será necessária.

Se a configuração de firewall do Windows de Autorizar exceções de programa local for definida como desativado , ou se você já tiver ativado a configuração de firewall do Windows de Definir exceções de programa , você deve adicionar as exceções de programa a seguir:
  • %WINDIR%\PCHealth\HelpCtr\Binaries\Helpctr.exe:*:Enabled:Remote assistência ? Windows Messenger e voz
  • %WINDIR%\SYSTEM32\Sessmgr.exe:*:Enabled:Remote assistência
Observação Para computadores que estejam executando o Windows Server 2003 com Service Pack 1, não adicione a exceção para sessmgr.exe. Em vez disso, ativar o Firewall do Windows: Permitir exceção de área de trabalho remota configuração.

Habilitar a Assistência remota com base em oferta

Adicione a seguinte entrada para o Firewall do Windows: definir exceções de porta configuração:
135:TCP: *: Enabled: oferecer assistência remota
Adicione as seguintes entradas para o Firewall do Windows: definir exceções de programa configuração:
  • %Windir%\PCHealth\HelpCtr\Binaries\Helpsvc.exe:*:Enabled:Offer a Assistência remota
  • %Windir%\PCHealth\HelpCtr\Binaries\Helpctr.exe:*:Enabled:Remote assistência ? Windows Messenger e voz
  • %Windir%\System32\Sessmgr.exe:*:Enabled:Remote assistência
Para obter mais informações sobre como adicionar entradas às configurações do Firewall do Windows, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301527  (http://support.microsoft.com/kb/301527/ ) Como configurar um computador para receber assistência remota oferece no Windows Server 2003 e no Windows XP
Observação Quando você abre a porta TCP 135, você também permitir tráfego (RPC) chamada de procedimento remoto.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

O DCOM: restrições de acesso de computador em sintaxe SDDL (Security Descriptor Definition Language) diretiva determina quais usuários ou grupos podem fazer logon remotamente ou localmente.

O DCOM: restrições de inicialização de computador em sintaxe SDDL (Security Descriptor Definition Language) configuração de diretiva determina quais usuários ou grupos podem iniciar um processo localmente ou remotamente.

Para obter informações adicionais sobre configurações de diretiva de segurança no Windows XP Service Pack 2, visite o seguinte site:
http://technet.microsoft.com/en-us/library/bb457148.aspx (http://technet.microsoft.com/en-us/library/bb457148.aspx)
Para obter mais informações sobre a Assistência remota no Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
300546  (http://support.microsoft.com/kb/300546/ ) Visão geral da Assistência remota no Windows XP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
Palavras-chave: 
kbmt kbnofix kbbug kbsecurity kbpolicy kbinfo kbtshoot kbprb KB884910 KbMtpt
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