Windows Media Player 10 でメディア クリップを再生するときに、キャプション バーにキャプション テキストが表示されない

文書翻訳 文書翻訳
文書番号: 885008 - 対象製品
すべて展開する | すべて折りたたむ

現象

Microsoft Windows Media Player 10 でメディア クリップを再生するときに、キャプション テキストのないキャプション バーが表示されます。この問題は、メディア ソースで Microsoft Synchronized Accessible Media Interchange (SAMI) クローズド キャプションが使用されている場合に発生します。この問題は、Microsoft エンカルタ総合大百科などの他の Microsoft マルチメディア プログラムでも発生します。

原因

この問題は、ローカル コンピュータに保存されたメディア ソースからメディア クリップを再生するときに発生する場合があります。

: メディア ソースとは、ローカル コンピュータに保存されている CD、ハード ディスク、またはメディア ファイルです。

回避策

この問題を回避するには、まずメディア ソースにキャプションが含まれていることを確認します。キャプションが含まれている場合は、次の手順を実行します。
  1. Windows Media Player 10 を起動します。
  2. [再生] メニューの [キャプションと字幕] をポイントし、[利用できる場合はオン] をクリックします。
  3. 再度メディア クリップを再生します。
  4. 問題が依然として発生する場合は、[ツール] メニューの [オプション] をクリックします。
  5. [セキュリティ] タブで、[ローカル キャプションがある場合は表示する] チェック ボックスをオンにし、[OK] をクリックします。

プロパティ

文書番号: 885008 - 最終更新日: 2007年8月13日 - リビジョン: 1.7
この資料は以下の製品について記述したものです。
  • Microsoft Windows Media Player 10
キーワード:?
kbtshoot kbprb KB885008
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com