Texto da legenda está em falta a partir da barra de legenda quando reproduzir um clip de multimédia no Windows Media Player 10

Traduções de Artigos Traduções de Artigos
Artigo: 885008 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando reproduz um clip de multimédia no Microsoft Windows Media Player 10, a barra de legenda aparece sem o texto da legenda. Este problema ocorre se a origem de suportes de dados utilizar legendas de legenda fechada Microsoft SAMI Synchronized Accessible Media Interchange (). O problema também ocorre noutros programas multimédia da Microsoft, tais como Enciclopédia Encarta da Microsoft.

Causa

Este problema poderá ocorrer quando reproduz o clip de multimédia de uma origem de suportes de dados no computador local.

Nota A origem de suportes de dados pode ser um CD, um disco rígido ou um ficheiro de multimédia que é guardado no computador local.

Como contornar

Para contornar este problema, primeiro verifique para se certificar que a origem de suportes de dados contém legendas. Se existirem legendas, siga estes passos:
  1. Inicie o Windows Media Player 10.
  2. No menu Reproduzir , aponte para legendas e subtítulos e, em seguida, clique em ligado se disponível .
  3. Tente reproduzir novamente o clip de multimédia.
  4. Se o problema persistir, clique em Opções no menu Ferramentas .
  5. No separador segurança , clique para seleccionar a caixa de verificação Mostrar legendas locais sempre que existirem e, em seguida, clique em OK .

Propriedades

Artigo: 885008 - Última revisão: 23 de maio de 2007 - Revisão: 1.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 10
Palavras-chave: 
kbmt kbtshoot kbprb KB885008 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 885008

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com