Está faltando na barra de legenda de texto de legenda ao reproduzir um clipe de mídia no Windows Media Player 10

Traduções deste artigo Traduções deste artigo
ID do artigo: 885008 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você reproduzir um clipe de mídia no Microsoft Windows Media Player 10, a barra de legenda aparece sem o texto da legenda. Esse problema ocorre se a fonte de mídia usa títulos de legenda fechada Microsoft sincronizados SAMI Accessible Media Interchange (). O problema também ocorre em outros programas multimídia da Microsoft, como a Enciclopédia Microsoft Encarta.

Causa

Esse problema pode ocorrer quando você reproduzir o clipe de mídia de uma fonte de mídia em seu computador local.

Observação A origem de mídia pode ser um CD, um disco rígido ou um arquivo de mídia que é salvo no computador local.

Como Contornar

Para contornar esse problema, primeiro verifique certificar-se que a fonte de mídia contém captions. Se as legendas são presentes, execute estas etapas:
  1. Inicie o Windows Media Player 10.
  2. No menu Executar , aponte para legendas e legendas e, em seguida, clique em ativado se disponível .
  3. Tente reproduzir o clipe de mídia novamente.
  4. Se o problema ainda ocorrer, clique em Opções no menu Ferramentas .
  5. Na guia segurança , marque a caixa de seleção Mostrar legendas locais, quando presente e, em seguida, clique em OK .

Propriedades

ID do artigo: 885008 - Última revisão: quarta-feira, 23 de maio de 2007 - Revisão: 1.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 10
Palavras-chave: 
kbmt kbtshoot kbprb KB885008 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 885008

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com