Vous ne pouvez pas ouvrir de session sur votre ordinateur avec le Lecteur d'empreintes digitales

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Symptômes

Quand vous utilisez le clavier pour faire sortir votre ordinateur du mode Veille, vous ne pouvez pas utiliser le Lecteur d'empreintes digitales de Microsoft pour numériser une empreinte digitale et ouvrir une session sur votre ordinateur. En outre, quand vous essayez de numériser votre empreinte digitale, le voyant du Lecteur d'empreintes digitales clignote rapidement mais le logiciel DigitalPersona Password Manager semble cesser de répondre (se bloquer).

Cause

Ce problème peut se produire si le contrôleur hôte EHCI (Enhanced Host Controller Interface) est installé sur votre ordinateur.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes ci-dessous :
  • Redémarrez votre ordinateur.
  • Débranchez le Lecteur d'empreintes digitales ou le clavier équipé d'un lecteur d'empreintes digitales du port USB (Universal Serial Bus) de votre ordinateur, puis rebranchez-le.

Plus d'informations

Pour éviter ce problème, configurez votre ordinateur de façon à ce que le clavier ne lui fasse pas quitter le mode Veille. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter, tapez Sysdm.cpl, puis cliquez sur OK.
  2. Sous l'onglet Matériel, cliquez sur Gestionnaire de périphériques.
  3. Développez Claviers, cliquez avec le bouton droit sur votre clavier USB, puis cliquez sur Propriétés.
  4. Sous l'onglet Gestion de l'alimentation, désactivez la case à cocher Autoriser ce périphérique à sortir cet ordinateur de la mise en veille, puis cliquez sur OK.
Pour plus d'informations sur la façon d'éviter ce problème, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
841858 Description de la procédure à suivre pour activer l'état S3 d'alimentation du système pour la veille quand des périphériques USB sont prévus pour le réveil

Propriétés

Numéro d'article: 885193 - Dernière mise à jour: mardi 1 mars 2005 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Optical Desktop with Fingerprint Reader
  • Microsoft Fingerprint Reader
Mots-clés : 
kbtshoot kbprb KB885193
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