Fingerprint Reader を使用してコンピュータにログオンできない

文書翻訳 文書翻訳
文書番号: 885193 - 対象製品
すべて展開する | すべて折りたたむ

現象

キーボードを使用してコンピュータのスタンバイ状態を解除すると、Microsoft Fingerprint Reader を使用して指紋をスキャンできず、コンピュータにログオンできません。また、指紋をスキャンしようとすると、Fingerprint Reader のランプはすばやく点滅しますが、DigitalPersona Password Manager ソフトウェアは応答を停止 (ハング) しているように見えます。

原因

この問題は、EHCI (Enhanced Host Controller Interface) ホスト コントローラがコンピュータにインストールされている場合に発生することがあります。

回避策

この問題を回避するには、次のいずれかの方法を使用します。
  • コンピュータを再起動します。
  • Fingerprint Reader、または指紋リーダー付きキーボードをコンピュータの USB (Universal Serial Bus) ポートからいったん取り外した後、USB ポートにもう一度接続します。

詳細

この問題を防ぐには、キーボードでコンピュータのスタンバイ状態を解除できないようにコンピュータを構成します。これを行うには、次の手順を実行します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に、Sysdm.cpl と入力し、[OK] をクリックします。
  2. [ハードウェア] タブの [デバイス マネージャ] をクリックします。
  3. [キーボード] を展開し、USB キーボードを右クリックし、[プロパティ] をクリックします。
  4. [電源の管理] タブで、[このデバイスで、コンピュータのスタンバイ状態を解除できるようにする] チェック ボックスをオフにし、[OK] をクリックします。
この問題を防ぐ方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
841858 USB デバイスでスタンバイ状態が解除されるように設定されているときにスタンバイ状態で S3 電源状態を有効にする方法

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 885193 (最終更新日 2004-10-04) を基に作成したものです。

プロパティ

文書番号: 885193 - 最終更新日: 2004年12月22日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • マイクロソフト オプティカル デスクトップ ウィズ フィンガープリント リーダー
  • マイクロソフト フィンガープリント リーダー
キーワード:?
kbtshoot kbprb KB885193
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com