FIX: Windows Media Player 9 Series per Windows potrebbe essere chiesto delle credenziali quando si invia il registro del client

Traduzione articoli Traduzione articoli
Identificativo articolo: 885353 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando Microsoft Windows Media Player 9 Series per Windows si connette a un flusso utilizzando un proxy autenticato, il client di Windows Media Player potrebbe venire richiesto di credenziali. Questo problema pu˛ verificarsi quando Windows Media Player 9 Series per Windows invia i dati di registro al server. Questo problema pu˛ verificarsi quando una delle seguenti condizioni Ŕ true:
  • Lettore multimediale raggiunge la fine di un flusso.
  • Windows Media Player o l'utente Ignora nel file di ricerche.
  • Windows Media Player o l'utente interrompe il flusso manualmente oppure si interrompe il flusso.

Cause

In base al tipo di flusso che utilizza Windows Media Player 9 Series per Windows, pu˛ tentare di a inviare i registri utilizzando il protocollo HTTP. Per impostazione predefinita, Windows Media Player 9 Series per Windows tenta di utilizzare HTTP 1.1. Tuttavia, a volte Windows Media Player 9 Series per Windows failover HTTP 1.0. A seconda del proxy specifiche implementazioni della specifica HTTP 1.0, Windows Media Player 9 Series per Windows potrebbe richiedere di credenziali.

Risoluzione

╚ ora disponibile un hotfix supportato. Tuttavia Ŕ destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo a sistemi che si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Pertanto, se non si Ŕ notevolmente interessati da questo problema, si consiglia di attendere la versione successiva contenente questo aggiornamento rapido (hotfix).

Per risolvere immediatamente questo problema, contattare il servizio di supporto clienti di Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Supporto Tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Windows Media Player 9 Series per Microsoft Windows XP

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft:
Riduci l'immagineEspandi l'immagine
Download
Download the WindowsXP-KB885353-v4-x86-enu.exe package now.

Windows Media Player 9 Series per Microsoft Windows 2000 e per Microsoft Windows Server 2003

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft:
Riduci l'immagineEspandi l'immagine
Download
Download the WindowsMedia9-KB885353-v5-x86-INTL.exe package now.

Windows Media Player 9 Series per Microsoft Windows Server 2003, il giapponese

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download the WindowsMedia9-KB885353-x86-JPN.exe package now.

Windows Media Player 10

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft:
Riduci l'immagineEspandi l'immagine
Download
Download the WindowsMedia10-KB885353-x86-ENU.exe package now.Per ulteriori informazioni su come scaricare file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
119591Come ottenere file di supporto Microsoft dai servizi in linea
Microsoft analizzati questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile alla data di pubblicazione del file. Il file Ŕ archiviato in server con protezione avanzata, che impedisce modifiche non autorizzate.

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
 Date         Time   Version      Size       File name 
-------------------------------------------------------------- 
 11-Oct-2004  13:15  9.0.0.3260   1,053,184  Wmnetmgr.dll (Windows Media Player 9 Series, all operating systems) 
 01-Mar-2005  11:19  10.0.0.3904  1,027,584  Wmnetmgr.dll (Windows Media Player 10)

Status

Microsoft ha confermato che questo un bug nei prodotti sono elencati nella sezione "Si applica a".

Informazioni

avviso In questo articolo contiene informazioni sulla modifica dello spazio dei nomi. Prima di modificare lo spazio dei nomi, verificare di avere a disposizione una copia di backup poter ripristinare se si verifica un problema. Se si modifica lo spazio dei nomi in modo non corretto, si possono provocare problemi gravi che potrebbero richiedere la reinstallazione dei prodotti che utilizza lo spazio dei nomi. Microsoft non garantisce che possano essere risolti i problemi derivanti se si modifica in modo non corretto dello spazio dei nomi. Modificare lo spazio dei nomi a proprio rischio.

Per disattivare questa correzione, attenersi alla seguente procedura:
  1. Per Windows Media Player 9 Series, individuare la seguente directory in cui si trova lo spazio dei nomi client:

    C:\Documents and Settings\%username%\Local locali\Dati applicazioni\Microsoft\Windows Media\9.0

    Per Windows Media Player 10, individuare la seguente directory in cui si trova lo spazio dei nomi client:

    C:\Documents and Settings\%username%\Local locali\Dati applicazioni\Microsoft\Windows Media\10.0
  2. Aprire il file di Wmsdkns.xml in un editor di testo, ad esempio il blocco note.
  3. Individuare il nodo di Origine di rete nello spazio dei nomi.
  4. Individuare il nodo Archivio di oggetti del nodo di Origine di rete .
  5. Individuare il nodo Origine di rete HTTP WMS sotto il nodo Archivio di oggetti .
  6. Individuare il nodo di ProprietÓ del nodo di Origine di rete HTTP WMS .
  7. Aggiungere il codice riportato sotto il nodo ProprietÓ .
    <node name="SendPostProxyKeepAlive" opcode="create" type="int32" value="0x0" />

Questo valore di spazio dei nomi pu˛ avere uno dei seguenti valori seguenti:
  • 0 x 0 - disattiva la correzione
  • 0 x 1 - attiva la correzione (predefinito)

Nell'esempio di codice riportato di seguito corrisponde alla rappresentazione un altro del valore che Ŕ possibile impostare nel file Wmsdkns.xml.
<node name="Network Source" opcode="create">
    ...
    <node name="Object Store" opcode="create">
        ...
        <node name="WMS Http Network Source" opcode="create">
            ...
            <node name="Properties" opcode="create">
                ...
                <node name="SendPostProxyKeepAlive" opcode="create" type="int32" value="0x0" />
            </node> <!--  Properties -->
            ...
        </node> <!--  WMS Http Network Source -->
        ...
    </node> <!--  Object Store -->
    ...
</node><!--  Network Source -->

ProprietÓ

Identificativo articolo: 885353 - Ultima modifica: martedý 20 maggio 2008 - Revisione: 4.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Media Player 9 Series
  • Windows Media 9 Series Software Development Kit
  • Microsoft Windows Media Player 10
Chiavi:á
kbmt kbtshoot kbfix kbqfe kbhotfixserver KB885353 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 885353
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com