Non accade nulla in Internet Explorer 6 quando si fa clic su un collegamento ipertestuale in una pagina Web creato in Microsoft Excel

Traduzione articoli Traduzione articoli
Identificativo articolo: 885439 - Visualizza i prodotti a cui si riferisce l?articolo.
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri lo scenario seguente:
  • Si crea una pagina di Web che contiene collegamenti ipertestuali in Microsoft Excel.
  • Si salva la pagina in Excel come pagina Web con estensione HTML.
  • Si pubblicare la pagina.
  • Si apre la pagina Web in Microsoft Internet Explorer 6.
In questo scenario, non accade nulla quando si fa clic su un collegamento ipertestuale nella pagina Web.

Cause

Questo problema si verifica dopo l'installazione di uno dei seguenti service pack:
  • Windows Server 2003 Service Pack 1 (SP1)
  • Windows XP Service Pack 2 (SP2)

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
889100Come ottenere il service pack più recente per Windows Server 2003

Informazioni sull'hotfix

Microsoft Windows Server 2003

Prerequisiti
Non esistono prerequisiti per applicare questo aggiornamento rapido (hotfix).
Necessità di riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Windows Server 2003
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
Mshtml.dll6.0.3790.27573,153,92026-07-200617: 33

Microsoft Windows XP

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.
Prerequisiti
Non esistono prerequisiti per applicare questo aggiornamento rapido (hotfix).
Necessità di riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Windows XP
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
Mshtml.dll6.0.2900.29613,057,66426-07-200612: 40

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Questo problema è stato innanzitutto corretto in Windows Server 2003 Service Pack 2.

Informazioni

Come attivare l'aggiornamento rapido

avviso Può causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema è a rischio e pericolo dell'utente.

Per attivare questo hotfix, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Esegui , digitare regedit nella casella Apri e quindi fare clic su OK .
  2. Individuare e fare clic per selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_EXPAND_URL_FOR_ZONE_CHECK_KB885439
  3. Dopo aver selezionato la chiave specificata nel passaggio 2, scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  4. Digitare IExplore.exe e quindi premere INVIO.
  5. Fare clic con il pulsante destro del mouse su IExplore.exe e quindi fare clic su Modifica .
  6. Nella casella dati valore digitare 1 e quindi fare clic su OK .
  7. Nel menu file , fare clic su Esci per uscire dall'editor del Registro di sistema.
Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 885439 - Ultima modifica: giovedì 15 novembre 2007 - Revisione: 2.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 6.0 alle seguenti piattaforme
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Starter Edition
    • Microsoft Windows XP Tablet PC Edition
Chiavi: 
kbmt kbautohotfix kbwinserv2003sp2fix kbwinserv2003presp2fix kbexpertisebeginner kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB885439 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 885439
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com