Uwierzytelnianie PEAP się nie powiedzie, po podłączeniu do serwera RADIUS firm

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 885453
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Po zainstalowaniu systemu Microsoft Windows XP Service Pack 2 (SP2) nie ma połączenia chronionego protokołu uwierzytelniania rozszerzonego (PEAP) pomyślnie uwierzytelnić. Ten błąd występuje podczas próby uwierzytelnienia do strony trzeciej zdalnego uwierzytelniania telefonowania użytkownika Service (RADIUS) serwer.

Uwaga Czasami połączenie początkowe mogą uwierzytelniać pomyślnie, ale kolejnych szybko połączyć uwierzytelniania prób nie może połączyć pomyślnie.

Przyczyna

Ten problem występuje, jeśli serwer usługi RADIUS firm używa inna metoda obliczania protokołu uwierzytelniania rozszerzonego (EAP) Typ: długość: wartość format identyfikatora (EAP-TLV) niż metoda tego systemu Windows XP używa.

Uwaga Windows XP z dodatkiem SP2 dodane dodatkowe ważności sprawdzania EAP TLV dane osadzone w pakietach protokołu PEAP.

Rozwiązanie

Informacje o poprawce

Obsługiwana poprawka jest dostępna w firmie Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Tylko do systemów, w których występuje ten problem, należy zastosować tę poprawkę. Ta poprawka może być dodatkowo testowana. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, jest sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Ta sekcja nie jest wyświetlany, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga Wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu, należy utworzyć osobne zlecenie usługi. Zwykłe technicznej będą pobierane dodatkowych pytań i problemów, które nie kwalifikują się do tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których poprawka jest dostępna. Jeśli język nie jest widoczny, jest to, ponieważ poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Musi być zainstalowany, aby zainstalować system Windows XP Service Pack 2 (SP2) tę poprawkę.

Informacje dotyczące ponownego uruchomienia

Po zastosowaniu tej poprawki należy ponownie uruchomić komputer.

Informacje o zastępowaniu poprawek

Ta poprawka nie zastępuje inne poprawki.

Informacje o pliku

Wersja anglojęzyczna tej poprawki ma plik atrybuty (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wyświetlane w formacie uniwersalnego czasu (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby ró?nic? mi?dzy czasem UTC i czasem lokalnym, należy użyć Czas Strefy Karta w narzędziu Data i godzina w Panelu sterowania.
   Date         Time   Version        Size     File name   Platform
   ----------------------------------------------------------------
   25-Sep-2004  01:39  5.1.2600.2523  112,128  Rastls.dll  x86

Stan

Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft, które są wymienione w sekcji "Dotyczy" tego artykułu.

Więcej informacji

Aby uzyskać dodatkowe informacje dotyczące standardu Kliknij przycisk terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
824684 Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Właściwości

Numer ID artykułu: 885453 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Słowa kluczowe: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbmt KB885453 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:885453

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com