Das Systemdatei-Überprüfungsprogramm akzeptiert keinen Speicherort im Netzwerk, der die Installer-CD, enthält Wenn Sie die Option Scannow in Windows XP SP2 oder Windows Server 2003 verwenden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 885522 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Beim Ausführen des Systemdatei-Überprüfungsprogramm (Sfc.exe) mit dem Schalter Scannow in Microsoft Windows XP Service Pack 2 (SP2) Sie für eine Windows XP (SP2)-CD aufgefordert werden, aber sfc.exe akzeptiert keiner Netzwerkadresse, die die Windows XP SP2-CD enthält.

Hinweis: Dieses Problem gilt auch für Microsoft Windows Server 2003 Service Pack 1.

Ursache

Dieses Problem tritt auf, wenn das Servicepack von einem internen Netzwerk-Server bereitgestellt wird und der ServicePackSourcePath -Registrierungsunterschlüssel geändert wurde, auf den Netzwerkpfad verweisen, die die extrahierten Dateien für Windows XP SP2 enthält. Der Registrierungsunterschlüssel ServicePackSourcePath befindet sich im
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
.

Lösung

Warnung Fehlerhafte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die eine Neuinstallation Ihres Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Ändern Sie um dieses Problem zu beheben, die Registrierung auf den Ordner %windir%\ServicePackFiles. Gehen Sie hierzu folgendermaßen vor:

Wenn das Servicepack installiert ist

  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Suchen Sie den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
  3. Klicken Sie mit der rechten Maustaste auf ServicePackSourcePath , klicken Sie auf Ändern , geben Sie %windir%\ServicePackFiles und klicken Sie dann auf OK .

Wenn das Servicepack nicht installiert

  1. Kopieren Sie Ihren Build Binärdateien (i386)-Ordner an einen beliebigen Speicherort. Kopieren Sie beispielsweise den Ordner "I386" auf % windir%\Options.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  3. Suchen Sie den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
  4. Klicken Sie mit der rechten Maustaste auf SourcePath , klicken Sie auf Ändern , geben %windir%\ Options \i386 , wobei Options den Ordner, der den Ordner "I386" enthält steht, und klicken Sie dann auf OK .

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen über die Windows-Dateischutz finden Sie die folgende KB-Artikelnummer:
222193Beschreibung des Features "Windows-Dateischutz"
Weitere Informationen zu der Windows-Dateischutz die folgende Microsoft-Website: http://msdn2.microsoft.com/en-us/library/aa382551.aspx
Weitere Informationen zu Windows Installer und WFP, die folgende Microsoft-Website: http://msdn2.microsoft.com/en-us/library/aa372820.aspx

Eigenschaften

Artikel-ID: 885522 - Geändert am: Mittwoch, 7. Februar 2007 - Version: 1.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005
  • Microsoft Windows Server 2003 Service Pack 1
Keywords: 
kbmt kbwinxpsp2rel kbtshoot kbbug KB885522 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 885522
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com