Windows XP ベースのコンピュータを起動すると 1 つ以上の USB デバイスが機能しなくなる

文書翻訳 文書翻訳
文書番号: 885624 - 対象製品
すべて展開する | すべて折りたたむ

現象

1 つ以上の USB (Universal Serial Bus) デバイスが接続されている Microsoft Windows XP ベースのコンピュータを起動したとき、これらの USB デバイスの 1 つまたは複数が機能しないことがあります。このとき、エラー メッセージは表示されません。

: これらの USB デバイスは、コンピュータの USB ポートに直接接続されている場合も、USB バスから電源が供給される外部 USB ハブに接続されている場合もあります。

原因

この問題は、次のいずれかの条件に該当する場合に発生することがあります。
  • USB ハブに多数の USB デバイスが接続されています。USB デバイスで必要な電力の合計が、USB ハブから供給される電力を上回るために、この問題が発生します。
  • 単体の USB デバイスが USB ハブまたはコンピュータの USB ポートに接続されており、この USB デバイスで必要な電力が USB ハブまたは USB ポートから供給される電力を上回っています。通常、この問題は以下の条件に該当する場合に発生します。
    • 問題が発生している USB デバイスは、AC アダプタを接続して使用することも、AC アダプタを接続せずに使用することもできます。
    • AC アダプタを接続せずに USB デバイスを使用しています。
コンピュータで内部 USB ハブが使用されている場合にもこの問題が発生することがあります。たとえば、ポータブル コンピュータに 1 つの USB バスがあり、2 つ以上の USB ポートを持つ内部 USB ハブを搭載しているとします。このとき、内部 USB ハブのポートの 1 つに USB デバイスが接続されていると、同じ内部 USB ハブの他のポートに供給される電力が低下することがあります。

たとえば、コンピュータの起動後に USB デバイスを接続した結果、接続されている USB デバイスの消費電力の合計が USB ハブまたは USB ポートから供給可能な電力を上回ると、1 つまたは複数の USB デバイスが機能しなくなり、以下のエラー メッセージが表示されます。
USB ハブの電力供給能力の超過
同様に、上記の構成のコンピュータを再起動すると、同じ USB デバイスが機能しなくなります。このとき、エラー メッセージは表示されません。

解決方法

この問題を解決するには、コンピュータの利用状況に応じて、以下のいずれかの方法を使用します。
  • USB デバイスに付属の AC アダプタを接続していなかった場合は、AC アダプタをデバイスに接続します。これにより、USB ポートまたは USB ハブから USB デバイスに供給する必要のある電力量が大きく低減されます。
  • USB ハブに付属の AC アダプタを接続していなかった場合は、AC アダプタをハブに接続します。通常、USB ハブは AC アダプタを接続して使用することも、AC アダプタを接続せずに使用することもできます。USB ハブに AC アダプタを接続することにより、USB ハブから供給可能な電力量が増大します。
  • 電源のないパッシブ USB ハブを使用している場合は、電源に接続可能なアクティブ USB ハブに交換します。
  • 機能していない、または問題の原因となっている USB デバイスを特定し、この USB デバイスをコンピュータの USB ポートに直接接続します。

    問題の原因となっているデバイスを特定するには、次の手順を実行します。
    1. すべてのデバイスを USB ハブから取り外します。
    2. コンピュータを再起動します。
    3. デバイスを一度に 1 つずつコンピュータに接続し、以下のエラー メッセージが表示されるまで繰り返します。
      USB ハブの電力供給能力の超過
      デバイスの組み合わせを変更してテストを行い、最も効率の良い組み合わせを決定します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

同様の問題の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
310591 USB デバイスを接続するとエラー メッセージ "USB ハブの電力供給能力の超過" が表示される

プロパティ

文書番号: 885624 - 最終更新日: 2006年8月1日 - リビジョン: 3.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbtshoot kberrmsg KB885624
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com