El equipo deja de responder al reiniciarlo después de finalizar la instalación del Service Pack 2 de Windows XP o de Windows XP Tablet PC Edition 2005

Seleccione idioma Seleccione idioma
Id. de artículo: 885626 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo resolver un problema por el que el equipo deja de responder (se bloquea) al reiniciar para completar la instalación del Service Pack 2 de Microsoft Windows XP o Windows XP Tablet PC Edition 2005. Este problema se produce en un número limitado de sistemas que utilizan una versión del sistema básico de E/S (BIOS) que no dispone de soporte técnico de producción para procesadores Intel Pentium 4 e Intel Celeron D basados en Prescott C-0 Stepping.

Síntomas

Cuando intenta reiniciar el equipo para completar la instalación del Service Pack 2 (SP2) de Microsoft Windows XP o Windows XP Tablet PC Edition 2005, el equipo deja de responder (se bloquea).

Experimenta este problema cuando selecciona cualquiera de las opciones siguientes al reiniciar el equipo:
  • Normal
  • Última configuración buena conocida
  • Modo a prueba de errores
  • Modo seguro con símbolo del sistema

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:
  • El equipo utiliza un procesador Intel Pentium 4 o Intel Celeron D que se basa en la configuración por pasos Prescott C-0.
  • El equipo tiene una versión del BIOS que no se ajusta a las especificaciones.

    Nota: una versión del BIOS que no se ajusta a las especificaciones no proporciona soporte técnico para el procesador instalado en el equipo.

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Método 1

Póngase en contacto con el fabricante del equipo a fin de obtener una versión actualizada del BIOS que proporcione soporte técnico para el procesador que está instalado en el equipo.

Método 2

Si no ha instalado el SP2 de Windows XP, puede instalar la Actualización crítica para Windows XP (KB885626) y, a continuación, instalar el SP2 de Windows XP.

Información de actualización

El archivo siguiente se puede descargar desde el Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora la actualización crítica para el paquete Windows XP (KB885626). Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación del archivo. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Solución

Para evitar este problema si ya ha instalado el SP2 de Windows XP y el equipo no se inicia, puede utilizar una de las siguientes soluciones temporales hasta que instale el archivo Update.sys actualizado o hasta que obtenga una versión actualizada del BIOS.

Nota: debe completar todos los pasos siguientes antes de aplicar al sistema actualizaciones adicionales de software.

Método 1: Utilizar la Consola de recuperación de Windows XP

Para iniciar el equipo mediante la Consola de recuperación de Windows XP, siga estos pasos:
  1. Inserte el disco de inicio de Windows XP en la unidad de disco o inserte el CD de Windows XP en la unidad de CD-ROM o en la unidad DVD, y reinicie el equipo.

    Para obtener información adicional acerca de cómo obtener y utilizar los discos de instalación de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    310994 Cómo obtener los discos de inicio de la instalación de Windows XP
  2. Haga clic para seleccionar una o varias de las opciones que se requieren para iniciar el equipo desde la unidad de CD-ROM o la unidad DVD si se le pide que lo haga.
  3. En la pantalla Programa de instalación, presione R para iniciar la Consola de recuperación.
  4. Escriba el número de la instalación del SP2 de Windows XP que causó que el equipo dejara de responder. Debe escribir este número aunque sólo aparezca una instalación.
  5. Escriba la contraseña del administrador y, a continuación, presione ENTRAR.
  6. En el símbolo del sistema, escriba lo siguiente y presione ENTRAR:

    cd system32\drivers

  7. En el símbolo del sistema, escriba ren update.sys update.sp2 y, a continuación, presione ENTRAR.
  8. En el símbolo del sistema, escriba exit y, a continuación, presione ENTRAR.
  9. Obtenga la actualización del BIOS. Siga las instrucciones para actualizar el equipo.
  10. Inicie Windows XP con el SP2.
  11. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.
  12. En el símbolo del sistema, escriba lo siguiente y presione ENTRAR:

    cd %systemroot%\system32\drivers
  13. En el símbolo del sistema, escriba move update.sp2 update.sys y, a continuación, presione ENTRAR.
  14. Aplique la Actualización crítica para Windows XP (KB885626) que se indicó anteriormente en este artículo.

    Advertencia: no trabaje con el equipo sin tener instalado un archivo Update.sys actualizado.
  15. Reiniciar el equipo.

Método 2: Iniciar una instalación alternativa de Windows

Si el equipo está configurado para iniciarse desde múltiples instalaciones de Microsoft Windows, siga estos pasos para iniciarlo:
  1. Inicie el equipo y seleccione una partición de Windows que funcione.
  2. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.
  3. En el símbolo del sistema, escriba lo siguiente y presione ENTRAR:

    cd WinXPSP2\system32\drivers

    En este paso,WinXPSP2 es la ruta de acceso a la carpeta de Windows donde está instalado el SP2 de Windows XP.
  4. En el símbolo del sistema, escriba move update.sys update.sp2 y, a continuación, presione ENTRAR.
  5. En el símbolo del sistema, escriba exit y, a continuación, presione ENTRAR.
  6. Reinicie el equipo y, después, inicie la instalación del SP2 de Windows XP.
  7. Obtenga la actualización del BIOS. Siga las instrucciones para actualizar el equipo.
  8. Inicie Windows XP con el SP2.
  9. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.
  10. En el símbolo del sistema, escriba lo siguiente:

    cd %systemroot%\system32\drivers
  11. En el símbolo del sistema, escriba move update.sp2 update.sys y, a continuación, presione ENTRAR.
  12. Reinicie el equipo.
  13. Aplique la Actualización crítica para Windows XP (KB885626) que se indicó anteriormente en este artículo.

    Advertencia: no trabaje con el equipo sin tener instalado un archivo Update.sys actualizado.

Más información

Windows XP puede proporcionar una actualización específica por pasos del procesador que se ejecutará independientemente del BIOS para proporcionar soporte técnico al procesador instalado. Si un sistema operativo no puede cargar la actualización de soporte técnico de producción suministrada por Intel para un procesador, pueden producirse errores de detención o de inicio. En este caso, el BIOS no proporciona el soporte técnico de producción necesario y la actualización de soporte técnico de producción suministrada por Intel que se incluye con Windows XP hace que el sistema deje de responder.

Para determinar si el equipo utiliza un procesador Intel Pentium 4 o Intel Celeron D basado en la configuración por pasos Prescott C-0 y un BIOS que no proporciona el soporte técnico de producción necesario, siga estos pasos:
  1. Descargue una versión de disco de inicio de la utilidad de identificador de frecuencia de procesador Intel (Intel Processor Frequency ID Utility) para crear un disco de inicio. Para descargar este programa, visite el siguiente sitio Web de Intel:
    http://support.intel.com/support/processors/tools/frequencyid/sb/CS-007616.htm
  2. Inicie el equipo con el disco de inicio que creó en el paso 1.
  3. En la ficha CPUID Data, revise las especificaciones del equipo. Los equipos que se ven afectados por este problema tienen las siguientes especificaciones:
    • Valor CPU Family de F.
    • Valor CPU Model de 3.
    • Valor CPU Stepping de 3.
    • Valor CPU Revision de 3, 2, 1 ó 0.
Para obtener más información acerca de este problema, visite el siguiente sitio Web de Intel:
http://support.intel.com/support/processors/sb/CS-015171.htm
Los productos de terceros mencionados que analiza este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos. Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Propiedades

Id. de artículo: 885626 - Última revisión: viernes, 24 de agosto de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005
Palabras clave: 
kbtshoot kbprb atdownload KB885626

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com