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Síntomas

El Service Pack 2 (SP2) de Microsoft Windows XP no está disponible para su instalación desde Windows Update y no aparece como opción en Actualizaciones automáticas.

Causa

Este problema se produce si se cumplen una o varias de las condiciones siguientes:

  • No está ejecutando Windows XP o el Service Pack 1 (SP1) de Windows XP. Windows Update ofrece el SP2 de Windows XP sólo a equipos que puedan instalar el SP2 de Windows XP. Puede que ya esté ejecutando el SP2 de Windows XP, o puede que esté ejecutando otra versión de Windows.

  • Usted, o su administrador del sistema, utilizó un kit de herramientas para bloquear temporalmente la entrega del SP2 de Windows XP a un equipo desde Actualizaciones automáticas o desde Windows Update.

  • Un programa de publicidad de terceros que se denomina T.V. Media está instalado en su equipo. (T.V. Media viene de Total Velocity Corporation.) Para evitar que se produzca un error en la instalación del SP2 de Windows XP desde Windows Update o desde Actualizaciones automáticas, hemos bloqueado la descarga del SP2 de Windows XP a equipos que tengan instalado T.V. Media a menos que esté instalada también la actualización crítica 885523.

    885523 Después de instalar el Service Pack 2 de Windows XP aparecen los mensajes de error "Stop: c0000135" y "No se encuentra winsrv"

  • Su equipo utiliza un procesador Intel Pentium 4 o Intel Celeron D que se basa en Prescott C-0 Stepping. Debe instalar esta actualización antes de instalar el Service Pack 2 de Windows XP. Para evitar que se produzca un error en la instalación del SP2 de Windows XP desde Windows Update o desde Actualizaciones automáticas, hemos bloqueado temporalmente la descarga del SP2 de Windows XP a equipos que utilicen uno de estos procesadores hasta que se instale la actualización crítica 885626.

    885626 El equipo deja de responder al reiniciarlo después de finalizar la instalación del Service Pack 2 de Windows XP

  • Actualmente, Actualizaciones automáticas entrega el SP2 de Windows XP a un número limitado de equipos cada día para evitar sobrecargar varios puntos de conexión de Internet. Su equipo es uno de los que está esperando para ser seleccionado para la entrega del SP2 de Windows XP.

Solución

Para resolver este problema, siga uno de los métodos siguientes.

Método 1: Si no está ejecutando Windows XP o el SP1 de Windows XP

Si ya está ejecutando el SP2 de Windows XP, no verá el SP2 de Windows XP en el sitio Web de Windows Update.

Si no está seguro de estar ejecutando el Service Pack 2 de Windows XP, haga clic en Inicio y en Ejecutar, escriba winver y, después, haga clic en Aceptar. Busque las palabras "Service Pack 2" al final de la línea que comienza por "Versión 5.1.".

Si está ejecutando otra versión de Windows, como Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition, Microsoft Windows NT, Microsoft Windows 2000 o Microsoft Windows Server 2003, no puede instalar el SP2 de Windows XP. Debe instalar Windows XP para poder instalar el SP2 de Windows XP.

Método 2: Si T.V. Media de Total Velocity Corporation está instalado en su equipo

Una vez concluido el SP2 de Windows XP, descubrimos un problema de compatibilidad entre la instalación del SP2 de Windows XP y un programa de publicidad de otro fabricante denominado T.V. Media. El problema ocurre cuando el programa T.V. Media se instala en el equipo e intenta instalar el Service Pack 2 de Windows XP. En este caso, recibe el siguiente mensaje de error y se produce un error en el proceso de instalación del SP2 de Windows XP:

Se ha encontrado un problema y Windows ha sido apagado para evitar daños al equipo... Información técnica: Aparece el error STOP: c0000135 {No se puede encontrar el componente} Error al iniciar esta aplicación porque no se encontró winsrv. La reinstalación de la aplicación puede solucionar el problema.

Para evitar que se produzca un error en la instalación del SP2 de Windows XP desde Windows Update o desde Actualizaciones automáticas, hemos bloqueado la descarga del SP2 de Windows XP a equipos que tengan instalado T.V. Media hasta que esté instalada también la actualización crítica 885523 para solucionar el problema.

Si desea instalar el SP2 de Windows XP, debe quitar completamente T.V. Media del sistema o instalar la actualización 885523. La manera más simple de quitar T.V. Media es utilizar la herramienta para quitar el programa de soporte publicitario de T.V. Media (KB 886590) que quita T.V. Media. Después de quitar T.V. Media o de instalar la actualización 885523, el SP2 de Windows XP podrá instalarse desde Windows Update o desde Actualizaciones automáticas. Para obtener más información acerca de la herramienta para quitar el programa de soporte publicitario de T.V. Media, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

886590 Herramienta para quitar el programa de soporte publicitario de T.V. Media

Para obtener más información acerca de la actualización 885523, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

885523 Después de instalar el Service Pack 2 de Windows XP aparecen los mensajes de error "Stop: c0000135" y "No se encuentra winsrv"

Notas

  • T.V. Media normalmente se instala al instalar otros programas o cuando visita sitios Web de Internet que son compatibles con la publicidad de T.V. Media. Debido a este comportamiento de instalación, T.V. Media puede ser software no deseado.

  • Si desea volver a instalar T.V. Media después de instalar el SP2 de Windows XP, debe localizar el programa o el sitio Web que instaló originalmente T.V. Media.

  • Si ya ha instalado el SP2 de Windows XP en un equipo que está ejecutando T.V. Media, haga clic en el siguiente número de artículo para obtener más información sobre cómo recuperar su sistema:

    885523 Después de instalar el Service Pack 2 de Windows XP aparecen los mensajes de error "Stop: c0000135" y "No se encuentra winsrv"

  • Recomendamos que instale y ejecute una herramienta que quite el software no deseado antes de instalar el SP2 de Windows XP en los equipos. Compañías de terceros ofrecen una serie de herramientas que detectan y quitan el software no deseado de un equipo. Para obtener más información acerca de estas herramientas, visite el siguiente sitio Web de Microsoft:

    http://www.microsoft.com/spain/athome/security/spyware/checkcomputer.mspx

Método 3: Si ejecuta un procesador Intel Pentium 4 o Intel Celeron D basado en Prescott C-0 Stepping

Si el equipo contiene un procesador Intel Pentium 4 o Intel Celeron D que se basa en Prescott C-0 Stepping y todavía no ha instalado la actualización crítica 885626, Windows Update no le permitirá descargar el SP2 de Windows XP. Microsoft e Intel han publicado y actualizado un controlador de procesador que ayudará a evitar este error en la instalación. Recomendamos que instale la actualización crítica 885626 y vuelva a repetir la exploración del sistema con Windows Update para instalar el SP2 de Windows XP.

Para determinar si su equipo tiene el procesador mencionado anteriormente, haga clic en Inicio, en Ejecutar y escriba msinfo32 y, a continuación, presione ENTRAR. Busque la línea que comienza por “Procesador" en el panel derecho de la ventana Información del sistema. Si el equipo tiene este procesador bloqueado, MSInfo32 mostrará el siguiente texto:

Processor x86 Family 15 Model 3 Stepping 3 Si el procesador pertenece a Family 15 Model 3 Stepping 3, no se ofrecerá automáticamente el Service Pack 2 de Windows XP a menos que la actualización crítica 885626 esté instalada. Este problema se produce porque existen determinadas combinaciones BIOS y de procesador donde el BIOS no admite correctamente el modelo concreto de procesador. Sólo una pequeña parte de estos procesadores están instalados en sistemas que tienen un BIOS incorrecto. Sin embargo, todos los sistemas que tienen estos procesadores se bloquean hasta que la actualización está instalada.

Este controlador actualizado está también disponible desde el Centro de descarga de Microsoft.

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Descargue ahora la actualización crítica para el paquete Windows XP (KB885626). Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se realicen cambios no autorizados.

Si ya ha instalado el SP2 de Windows XP y el sistema no se reinicia correctamente, consulte el siguiente artículo de Microsoft Knowledge Base para determinar qué soluciones temporales puede utilizar para que el sistema se reinicie correctamente con el SP2 de Windows XP:

885626 El equipo deja de responder al reiniciarlo después de finalizar la instalación del Service Pack 2 de Windows XP

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información


Los usuarios avanzados pueden determinar si la combinación de BIOS y procesador es compatible o no está incluido en la especificación mediante la utilidad de identificador de frecuencia de procesador Intel. Para obtener más información acerca de esta utilidad, visite el siguiente sitio Web de Intel:

http://support.intel.com/support/processors/tools/frequencyid/index.htmSi su sistema ya es compatible, o si ha actualizado a un BIOS compatible, o si ha instalado el controlador actualizado, puede realizar la descarga manualmente e instalar el SP2 de Windows XP desde Internet o desde el CD del SP2 de Windows XP. Si su sistema no es compatible todavía, puede obtener un nuevo sistema BIOS del proveedor de placas o del proveedor del sistema. También puede instalar el controlador actualizado que proporciona Microsoft e Intel desde el Centro de descarga de Microsoft.

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

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