Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

현상

Microsoft Windows XP 서비스 팩 2(SP2)를 Windows Update에서 설치할 수 없으며 자동 업데이트에서 제공하지 않습니다.

원인

다음 조건 중 하나 이상에 해당하면 이러한 문제가 발생할 수 있습니다.

  • Windows XP나 Windows XP 서비스 팩 1(SP1)을 실행하고 있지 않습니다. Windows Update에서는 Windows XP SP2를 실행할 수 있는 컴퓨터에만 Windows XP SP2를 제공합니다. Windows XP SP2를 이미 실행하고 있거나 다른 버전의 Windows를 실행 중일 수 있습니다.

  • 사용자나 시스템 관리자가 도구 키트를 사용하여 Windows XP SP2를 자동 업데이트나 Windows Update에서 다운로드하지 못하도록 일시적으로 차단했습니다.

  • T.V. Media라는 타사 광고 프로그램이 컴퓨터에 설치되어 있습니다 T.V. Media는 Total Velocity Corporation의 제품입니다. Microsoft는 Windows Update나 자동 업데이트에서 Windows XP SP2를 설치할 때 실패하지 않도록 하기 위해 T.V. Media가 설치되어 있는 컴퓨터에서는 중요 업데이트 885523이 설치되어 있지 않으면 Windows XP SP2를 다운로드하지 못하도록 차단했습니다.

    885523 Windows XP 서비스 팩 2를 설치하면 "Stop: c0000135" 및 "winsrv을(를) 찾을 수 없으므로..."라는 오류 메시지가 나타난다

  • 컴퓨터에서 Prescott C-0 스테핑(stepping) 기반의 Intel Celeron D 프로세서나 Intel Pentium 4 프로세서를 사용합니다. Windows XP SP2를 설치하려면 먼저 이 업데이트를 설치해야 합니다. Microsoft는 Windows Update나 자동 업데이트에서 Windows XP SP2를 설치할 때 실패하지 않도록 하기 위해 이러한 프로세서 중 하나를 사용하는 컴퓨터에서는 중요 업데이트 885626이 설치될 때까지 Windows XP SP2를 다운로드하지 못하도록 차단했습니다.

    885626 Windows XP 서비스 팩 2 설치를 완료하기 위해 컴퓨터를 다시 시작하면 컴퓨터가 응답을 멈춘다

  • 현재 자동 업데이트에서는 인터넷에서 여러 연결 지점이 오버로드되지 않도록 매일 제한된 수의 컴퓨터에만 Windows XP SP2 다운로드를 허용하고 있습니다. 따라서 사용자 컴퓨터가 Windows XP SP2를 다운로드하기 위해 차례를 기다리고 있을 수 있습니다.

해결 방법

이 문제를 해결하려면 다음 방법 중 하나 이상을 사용하십시오.

방법 1: Windows XP나 Windows XP SP1을 실행하고 있지 않은 경우

Windows XP SP2를 이미 실행 중인 경우에는 Windows Update 웹 사이트에 Windows XP SP2가 나타나지 않습니다.

Windows XP 서비스 팩 2를 실행 중인지 잘 모르겠으면 시작, 실행을 차례로 누르고 winver를 입력한 다음 확인을 누릅니다. "버전 5.1"로 시작하는 줄 끝에서 "Service Pack 2"라는 단어가 있는지 확인합니다.

Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition, Microsoft Windows NT, Microsoft Windows 2000, Microsoft Windows Server 2003 등 다른 버전의 Windows를 실행 중인 경우에는 Windows XP SP2를 설치할 수 없습니다. Windows XP SP2를 설치하려면 먼저 Windows XP를 설치해야 합니다.

방법 2: Total Velocity Corporation의 T.V. Media를 컴퓨터에 설치한 경우

Microsoft에서는 Windows XP SP2를 완성한 후 Windows XP SP2 설치와 T.V. Media라는 타사 광고 프로그램 간에 호환성 문제가 있음을 발견했습니다. 이 문제는 컴퓨터에 T.V. Media를 설치한 상태에서 Windows XP SP2를 설치하려고 하면 발생합니다. 이러한 경우에는 다음과 같은 오류 메시지가 나타나고 Windows XP SP2 설치 프로세스가 실패합니다.

A problem has been detected and Windows has been shut down to prevent damage to your computer... 기술 정보: STOP: c0000135 {구성 요소를 찾을 수 없음} winsrv을(를) 찾을 수 없으므로 응용 프로그램을 시작하지 못했습니다. 이 문제를 해결하려면 응용 프로그램을 다시 설치하십시오.

Microsoft는 Windows Update나 자동 업데이트에서 Windows XP SP2를 설치할 때 실패하지 않도록 하기 위해 T.V. Media가 설치되어 있는 컴퓨터에서는 T.V. Media가 제거되거나 중요 업데이트 885523이 설치되어 문제가 해결될 때까지 Windows XP SP2를 다운로드하지 못하도록 차단했습니다.

Windows XP SP2를 설치하려면 시스템에서 T.V. Media를 완전히 제거하거나 885523 업데이트를 설치해야 합니다. T.V. Media를 제거하는 가장 간단한 방법은 T.V. Media를 제거하는 Adware T.V. Media 프로그램 제거 도구(KB 886590)를 사용하는 것입니다. T.V. Media를 제거하거나 885523 업데이트를 설치하면 Windows Update나 자동 업데이트에서 Windows XP SP2를 설치할 수 있습니다. Adware T.V. Media 프로그램 제거 도구에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.

886590 Adware T.V. Media 프로그램 제거 도구

885523 업데이트에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.

885523 Windows XP 서비스 팩 2를 설치하면 "Stop: c0000135" 및 "winsrv을(를) 찾을 수 없으므로..."라는 오류 메시지가 나타난다

참고

  • T.V. Media는 보통 다른 프로그램을 설치할 때나 T.V. Media 광고에서 지원하는 인터넷 웹 사이트에 방문할 때 설치됩니다. 이러한 설치 호환성 문제로 인해 T.V. Media는 원하지 않는 소프트웨어가 될 수 있습니다.

  • Windows XP SP2를 설치한 후에 T.V. Media를 다시 설치하려면 원래 T.V. Media를 설치했던 프로그램이나 웹 사이트를 찾아야 합니다.

  • T.V. Media를 실행 중인 컴퓨터에 Windows XP SP2를 이미 설치한 경우에 시스템을 복구하는 방법에 대한 자세한 내용을 보려면 다음 문서를 참조하십시오.

    885523 Windows XP 서비스 팩 2를 설치하면 "Stop: c0000135" 및 "winsrv을(를) 찾을 수 없으므로..."라는 오류 메시지가 나타난다

  • 컴퓨터에 Windows XP SP2를 설치하려면 먼저 원하지 않는 소프트웨어를 제거하는 도구를 설치하고 실행하는 것이 좋습니다. 컴퓨터에서 원하지 않는 소프트웨어를 찾아 제거하는 다양한 타사 도구를 구할 수 있습니다. 이러한 도구에 대한 자세한 내용을 보려면 다음 Microsoft 웹 사이트를 방문하십시오.

    http://www.microsoft.com/athome/security/spyware/checkcomputer.mspx

방법 3: Prescott C-0 스테핑 기반의 Intel Celeron D 프로세서나 Intel Pentium 4 프로세서를 실행 중인 경우

컴퓨터에 Prescott C-0 스테핑 기반의 Intel Celeron D 프로세서나 Intel Pentium 4 프로세서가 있고 중요 업데이트 885626이 아직 설치되지 않은 경우 Windows Update에서 Windows XP SP2 다운로드를 제공하지 않습니다. Microsoft와 Intel에서는 설치 실패를 방지하는 업데이트된 프로세서 드라이버를 출시했습니다. 중요 업데이트 885626을 설치하고 Windows Update에서 시스템을 다시 검색하여 Windows XP SP2를 설치하는 것이 좋습니다.

컴퓨터에 앞에서 언급한 프로세서가 있는지 확인하려면 시작, 실행을 차례로 누르고 msinfo32를 입력한 다음 Enter 키를 누르고 시스템 정보 창의 오른쪽 창에서 “프로세서"로 시작하는 줄을 찾으십시오. 컴퓨터에 이러한 차단된 프로세서가 있는 경우에는 MSInfo32에서 다음과 같은 텍스트를 표시합니다.

Processor x86 Family 15 Model 3 Stepping 3 Family 15 Model 3 Stepping 3 프로세서를 사용 중인 경우 중요 업데이트 885626이 설치되지 않으면 Windows XP SP2가 자동으로 제공되지 않습니다. 이 문제는 BIOS에서 특정 프로세서 모델을 제대로 지원하지 않는 특정 프로세서와 BIOS 조합이 존재하기 때문에 발생합니다. BIOS가 잘못된 시스템에서는 이러한 프로세서 중 극히 일부만 설치됩니다. 하지만 이러한 프로세서가 있는 모든 시스템은 업데이트가 설치될 때까지 차단됩니다.

이 업데이트된 드라이버는 Microsoft 다운로드 센터에서도 구할 수 있습니다.

Microsoft 다운로드 센터에서 다음 파일을 다운로드할 수 있습니다.

지금 Windows XP용 중요 업데이트(KB885626) 패키지 다운로드Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.

119591 온라인 서비스로부터 Microsoft 지원 파일을 구하는 방법 Microsoft는 파일을 게시한 날짜에 사용할 수 있는 최신의 바이러스 예방 프로그램으로 이 파일을 검사했습니다. 이 파일은 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.


이미 Windows XP SP2를 설치했지만 시스템이 제대로 다시 시작되지 않는 경우에는 다음 Microsoft 기술 자료 문서를 참조하여 Windows XP SP2에서 시스템이 성공적으로 다시 시작되도록 하는 해결 방법을 확인하십시오.

885626 Windows XP 서비스 팩 2 설치를 완료하기 위해 컴퓨터를 다시 시작하면 컴퓨터가 응답을 멈춘다

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보


고급 사용자는 Intel Processor Frequency ID 유틸리티를 사용하여 프로세서와 BIOS 조합이 사양을 준수하는지 여부를 확인할 수 있습니다. 이 유틸리티에 대한 자세한 내용을 보려면 다음 Intel 웹 사이트를 방문하십시오.

http://support.intel.com/support/processors/tools/frequencyid/index.htm 시스템이 이미 사양을 준수하고 있거나, 사양을 준수하는 BIOS로 시스템을 업데이트했거나, 업데이트된 드라이버를 설치한 경우에는 인터넷이나 Windows XP SP2 CD에서 Windows XP SP2를 수동으로 다운로드하고 설치할 수 있습니다. 시스템이 사양을 준수하지 않는 경우에는 마더보드 공급업체나 시스템 공급업체에서 새로운 시스템 BIOS를 구할 수 있습니다. Microsoft와 Intel에서 제공하는 업데이트된 드라이버를 Microsoft 다운로드 센터에서 설치할 수도 있습니다.

이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.


이 문서에 포함된 다른 공급업체의 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 것입니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 다른 공급업체 연락처 정보의 정확성을 보증하지 않습니다.




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×