Help and Support

Windows XP Service Pack 2 でネットワーク接続のアイコンが ! マークで表示される

文書番号:885815
最終更新日:2005年5月19日
リビジョン:1.4
目次

現象

Windows XP Service Pack 2 (以下 SP2) をインストール後、自動プライベート IP アドレス指定 (APIPA) でアドレスの割り当てを取得した場合、ネットワーク接続のアイコンに 「限定または接続なし」 で!マークが表示されることがあります。

先頭へ戻る

原因

物理的なローカル エリア接続では、既定で IP アドレスの自動構成によってアドレスを取得した場合に、その接続状態をより詳細に表示できるよう Windows XP SP2 では、「限定または接続なし」 という状態表示が追加されています。ユーザー名とパスワードが必要な広域帯接続を使用して接続する (この種類の接続を PPPoE と呼んでいます。以下 PPPoE) でインターネットに接続している場合、Windows XP の PPPoE 接続に限らず、ADSL 接続ツールなどの PPPoE 接続を利用する際にこの現象が発生することがあります。ただし PPPoE 接続は正しく行われるため、表示上の警告のみでネットワーク接続に影響はありません。

先頭へ戻る

解決方法

該当するローカル エリア接続のプロパティで [接続が限られているか利用不可能な場合に通知する] チェック ボックスをオフにします。このオプションは Windows XP SP2 をインストールすると既定でオンに設定されます。

先頭へ戻る

詳細

Windows x64 Editions のテクニカル サポート

Microsoft Windows x64 Editions はハードウェアに組み込まれているため、Microsoft Windows x64 Editions の技術サポートと支援はハードウェアの製造元が提供しています。ハードウェアの製造元は、ハードウェアの性能を最大限に活用するために、固有のデバイス ドライバやオプション設定など、独自のコンポーネントを使用してインストール環境をカスタマイズしている場合があります。Windows x64 Editions に関する技術サポートが必要な場合、マイクロソフトではできる限りの支援を行います。しかし、製造元がハードウェアにインストールして提供するソフトウェアについては製造元によるサポートが最適であるため、ハードウェアの製造元に直接お問い合わせいただくことが必要な場合があります。

Microsoft Windows XP Professional x64 Edition の製品情報については、以下のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/japan/windowsxp/64bit/default.mspx (http://www.microsoft.com/japan/windowsxp/64bit/default.mspx)
Microsoft Windows Server 2003 x64 Editions の製品情報については、以下のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/japan/windowsserver2003/64bit/x64/default.mspx (http://www.microsoft.com/japan/windowsserver2003/64bit/x64/default.mspx)

先頭へ戻る

関連情報

Windows XP SP2 のネットワーク接続の表示についての関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
883762 (http://support.microsoft.com/kb/883762/JA/) ワイヤレス ネットワークおよびローカル エリアネットワークに関する表示について

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows XP Professional x64 Edition
?Microsoft Windows XP Home Edition
?Microsoft Windows XP Professional
?Microsoft Windows XP Tablet PC Edition 2005
?Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)

先頭へ戻る

キーワード:?
kbhowto kbnetwork KB885815

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.