No se puede utilizar comunicaciones por infrarrojos para transferir archivos en un equipo que está ejecutando Windows XP Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 885855 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Si ejecutar la salida-de-rápida (OOBE) y luego reinicie Microsoft Windows XP Service Pack 2 (SP2) - basado en equipo, comunicaciones por infrarrojos pueden no funcionar. No se puede utilizar el puerto de infrarrojos para transferir datos. Si elimina el dispositivo de infrarrojos y, a continuación, reinicie el equipo, trabajar comunicaciones por infrarrojos. Sin embargo, si reinicia el equipo nuevo, comunicaciones por infrarrojos ya no funcionan.

Nota Cuando se produce este problema, puede utilizar comunicaciones por infrarrojos para imprimir. Impresión por infrarrojos no se ve afectada por este problema.

Causa

Este problema se produce debido a una condición de anticipación se produce al inicio entre el servicio Irmon y el servicio Winlogon. Este problema se sabe que produce con ciertos equipos portátiles.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Sep-2004  17:49  5.1.2600.2524      27,136  Irmon.dll     

Solución

Para evitar este problema, siga estos pasos para detener y reiniciar el servicio Irmon:
  1. Haga clic en Inicio , seleccione Todos los programas , Herramientas administrativas y, a continuación, haga clic en servicios .
  2. En el panel de detalles, haga clic con el botón secundario del mouse en Irmon y a continuación, haga clic en Detener .
  3. Tras la Irmon servicio se detiene, haga clic con el botón secundario del mouse en Irmon nuevo y haga clic Inicio .
  4. Cierre Servicios.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de los términos se utilizan para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 885855 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver KB885855 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 885855

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com