U infraroodcommunicatie niet gebruiken om bestanden op een computer waarop Windows XP Service Pack 2

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 885855
Alles uitklappen | Alles samenvouwen

Symptomen

Als u Out-of-Box Experience (OOBE) uitvoert en vervolgens opnieuw. Microsoft Windows XP Service Pack 2 (SP2)-computers, infrarood communicatie werkt niet meer. U kunt de infraroodpoort overbrengen niet gebruiken gegevens. Als het infraroodapparaat verwijderen en de computer infrarood Start communicatie werken. Echter, als u de computer opnieuw, infrarood opstart communicatie werken niet meer.

OpmerkingWanneer dit probleem optreedt, kunt u gebruiken infrarood Als u communicatie wilt afdrukken. Infrarood afdrukken wordt niet beïnvloed door dit probleem.

Oorzaak

Dit probleem treedt op vanwege een conflictsituatie optreedt bij het opstarten tussen de Irmon-service en de service Winlogon. Dit probleem is bekende voordoen met bepaalde draagbare computers.

Oplossing

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Sep-2004  17:49  5.1.2600.2524      27,136  Irmon.dll     

Workaround

Dit probleem wilt omzeilen, volgt stoppen en de Irmon-service opnieuw starten:
  1. Klik opStart, wijsAlle Programma 's, wijsSysteembeheer, en Klik opServices.
  2. In het detailvenster met de rechtermuisknopIrmon, en klik vervolgens opStoppen.
  3. Nadat de Irmon-service stopt, met de rechtermuisknop opIrmonopnieuw, en klik vervolgens opStart.
  4. Sluit de Services.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld is in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over de termen die worden gebruikt om softwareupdates te beschrijven, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Eigenschappen

Artikel ID: 885855 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
Trefwoorden: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver kbmt KB885855 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:885855

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com