"Esta operación se canceló due to restricciones" mensaje de error cuando intenta guardar un documento utilizando un programa que utiliza un cuadro de diálogo común en Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 885927 - Ver los productos a los que se aplica este artículo
Aviso
Este artículo se aplica a Windows 2000. Soporte técnico para Windows 2000 finaliza el 13 de julio de 2010. El Windows 2000 End-of-Support Solution Center es un punto de partida para planear su estrategia de migración desde Windows 2000. Para obtener más información consulte la Microsoft Support Lifecycle Policy.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta guardar un documento utilizando un programa que utiliza la característica Guardar como del cuadro de diálogo comunes, no puede guardar el documento. Este problema puede producirse en algunos programas, como el Bloc de notas o WordPad, cuando utilice el método siguiente para guardar un archivo:
  1. En el menú archivo, haga clic en Guardar como.
  2. En la lista Guardar en, haga clic en una ubicación.
Además, puede recibir el siguiente mensaje de error:
Esta operación ha sido cancelada debido a las restricciones especificadas para este equipo. Póngase en contacto con el administrador del sistema.
Si hace clic en Aceptar, recibirá el siguiente mensaje de error:
No hay suficiente memoria disponible para completar esta operación. Salga de uno o más aplicaciones para aumentar la memoria disponible y vuelva a intentarlo.

Causa

Este problema puede producirse si se cumplen todas las condiciones siguientes:
  • La directiva de usuario "Ocultar el icono Mis sitios de red en el escritorio" está habilitada en la configuración de directiva de grupo local.
  • La directiva de usuario "Impedir acceso a las unidades desde Mi PC" está habilitada y utiliza la opción C restringir sólo la unidad.
  • Para un recurso compartido de archivos de red que haya guardado anteriormente un documento desde un programa como WordPad o Notepad.
Nota Para obtener más información acerca de estas directivas de usuario, vea la sección "Solución".

Solución

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, enviar una solicitud de servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si se requiere cualquier solución de problemas, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión específica. Para obtener una lista completa de servicio de atención al cliente y soporte números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para buscar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   22-Sep-2004  10:36  5.0.3900.6975  225,552  Comdlg32.dll

Solución

Para evitar este problema, desactive la configuración de directiva de grupo local que se describe en la sección "Causa". Para ello, siga estos pasos.
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba MMC y, a continuación, haga clic en Aceptar.
  2. Haga clic en consola y, a continuación, haga clic en Agregar o quitar complemento.
  3. En el cuadro de diálogo Agregar o quitar complemento, haga clic en Agregar.
  4. En la lista Agregar complemento independiente, haga clic en Directiva de grupo y, a continuación, haga clic en Agregar.
  5. En la ventana del objeto de directiva de grupo, haga clic en Finalizar.
  6. Haga clic en Cerrar y, a continuación, haga clic en Aceptar.
  7. Expanda Directiva de equipo local, expanda Configuración de usuario y, después, expanda Plantillas administrativas.
  8. Haga clic en escritorio.
  9. En el panel derecho, haga clic con el botón secundario del mouse en ocultar el icono Mis sitios de red en escritorio y, a continuación, haga clic en Propiedades.
  10. Haga clic en No configurado y, a continuación, haga clic en Aceptar.
  11. Expanda Componentes de Windows y, a continuación, haga clic en Explorador de Windows.
  12. En el panel derecho, haga clic con el botón secundario del mouse en impedir acceso a las unidades desde Mi PC y, a continuación, haga clic en Propiedades.
  13. Haga clic en No configurado y, a continuación, haga clic en Aceptar.
  14. Cierre el complemento MMC de directiva de equipo local.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 885927 - Última revisión: jueves, 26 de octubre de 2006 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB885927 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 885927

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com