Mensagem de erro "Esta operação foi cancelada devido a restrições" ao tentar salvar um documento usando um programa que usa uma caixa de diálogo comuns no Windows 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 885927 - Exibir os produtos aos quais esse artigo se aplica.
Aviso
Este artigo se aplica ao Windows 2000. Suporte 2000 termina em 13 de julho de 2010.Windows 2000 End-of-Support Solution Center é um ponto de partida para planejar uma estratégia de migração do Windows 2000. Para obter mais informações, consulte a Microsoft Support Lifecycle Policy.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta salvar um documento usando um programa que usa o recurso Salvar como da caixa de diálogo comuns, você não pode salvar o documento. Esse problema pode ocorrer em alguns programas, como o WordPad ou Notepad, quando você usa o método a seguir para salvar um arquivo:
  1. No menu arquivo, clique em Salvar como.
  2. Na lista Salvar em, clique em um local.
Além disso, você pode receber a seguinte mensagem de erro:
Esta operação foi cancelada devido às restrições neste computador. Contate o administrador do sistema.
Se você clicar em OK, você recebe a seguinte mensagem de erro:
Não há memória suficiente concluir esta operação. Encerre um ou mais aplicativos para aumentar a memória disponível e tente novamente.

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • A diretiva de usuário "Ocultar o ícone Meu locais de rede na área de trabalho" é habilitada em configurações de diretiva de grupo local.
  • A diretiva de usuário "Impedir acesso a unidades de Meu computador" é habilitada e usa a opção C restringir apenas a unidade.
  • Você anteriormente tiver salvo um documento de um programa como o WordPad ou Notepad para um compartilhamento de arquivo de rede.
Observação Para obter mais informações sobre essas diretivas de usuário, consulte a seção "Solução".

Resolução

Informações sobre hotfix

Um hotfix suportado está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não aparecer, envie uma solicitação de suporte e Atendimento para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a questões de suporte adicionais e problemas que não se qualificam este hotfix específico. Para obter uma lista completa dos números de telefone de atendimento e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Nenhum pré-requisitos são necessários.

Requisitos de reinicialização

Você deve reiniciar seu computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações de arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas de acordo com a hora universal coordenada (UTC). Quando você exibir as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   22-Sep-2004  10:36  5.0.3900.6975  225,552  Comdlg32.dll

Como Contornar

Para contornar esse problema, desative as configurações de diretiva de grupo local são descritas na seção "Causa". Para fazer isso, siga estas etapas.
  1. Clique em Iniciar, clique em Executar, digite MMC e clique em OK.
  2. Clique em console e clique em Adicionar/remover Snap-in.
  3. Na caixa de diálogo Adicionar/remover Snap-in, clique em Adicionar.
  4. Na lista Adicionar Snap-in autônomo, clique em Diretiva de grupo e clique em Adicionar.
  5. Na janela do GPO, clique em Concluir.
  6. Clique em Fechar e clique em OK.
  7. Expanda Diretiva computador local, expanda User Configuration e, em seguida, expanda Modelos administrativos.
  8. Clique em Desktop.
  9. No painel direito, clique com o botão direito do mouse no ícone ocultar Meus locais de rede na área de trabalho e clique em Propriedades.
  10. Clique em Não configurado e clique em OK.
  11. Expanda Componentes do Windows e, em seguida, clique em Windows Explorer.
  12. No painel direito, clique com o botão direito do mouse impedir acesso a unidades de Meu computador e, em seguida, clique em Propriedades.
  13. Clique em Não configurado e clique em OK.
  14. Feche o snap-in MMC de diretiva de computador local.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".

Mais Informações

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
816915Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Propriedades

ID do artigo: 885927 - Última revisão: quinta-feira, 26 de outubro de 2006 - Revisão: 1.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB885927 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 885927

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com