Viene visualizzato un messaggio di errore quando si trasferisce del contenuto Windows Media protetto in un dispositivo Portable Media Center

Traduzione articoli Traduzione articoli
Identificativo articolo: 885944 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si trasferisce del contenuto Microsoft Windows Media protetto mediante WMDRM (Windows Media Digital Rights Management) in un dispositivo Portable Media Center, il client o l'applicazione può ricevere i seguenti messaggi di errore quando si tenta di sincronizzare il file:

Messaggio di errore 1
800480CF - Autorizzazione firmata mancante
Messaggio di errore 2
80049006 - Certificato scaduto
La riproduzione sul Pc e su certi dispositivi portatili non viene influenzata.

Cause

Questo problema si verifica perché un certificato utilizzato in una delle DLL essenziali di Windows Media Format Software Development Kit (SDK) è scaduto il 31 agosto 2004. Dal momento che il certificato è scaduto, non è possibile trasferire il contenuto.

Risoluzione

Se questo problema si verifica nella finestra di dialogo di sincronizzazione di Windows Media Player, attenersi alla procedura seguente:
  1. Fare clic con il pulsante destro del mouse sull'errore nel log di sincronizzazione.
  2. Scegliere Dettagli errore.
  3. Scegliere Guida Web, quindi attenersi alla procedura indicata nella pagina Web per risolvere il problema.
In alternativa è possibile attenersi alla procedura seguente per risolvere il problema manualmente:
  1. Chiudere tutte le applicazioni multimediali, inclusi i servizi in linea quali MSN, Napster e CinemaNow.
  2. Visitare il seguente sito Web Microsoft, quindi attenersi alla procedura per aggiornare il certificato:
    http://go.microsoft.com/FWLink?LinkID=34506
  3. Tentare la sincronizzazione del contenuto sul dispositivo Portable Media Center.

    Nota Potrebbe essere necessario riavviare il computer per rendere effettive le modifiche.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a".

Informazioni

Questo problema riguarda solo un numero limitato di client che utilizzano Windows Media Player 10. Tali client potrebbero avere tentato la riproduzione di contenuto Windows Media protetto tra il 23 luglio 2004 e il 2 settembre 2004.

Nota Se si esegue la versione beta di Microsoft Windows Media Player 10, è necessario installare la versione rilasciata disponibile nell'Area download Microsoft. Per scaricare la versione rilasciata di Windows Media Player 10, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/downloads/search.aspx?displaylang=it

Proprietà

Identificativo articolo: 885944 - Ultima modifica: venerdì 17 giugno 2005 - Revisione: 1.4
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Media Player 10
  • Windows Media Format 9.5 Software Development Kit
  • Microsoft Encarta Encyclopedia 2000 Concise Edition
  • Microsoft Encarta Encyclopedia 2000 Deluxe Edition
Chiavi: 
kbprb KB885944
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com