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Article ID: 886056 - Last Review: October 27, 2006 - Revision: 1.2

Software metering reports may be discarded if your computer cannot connect to the Management Point relay endpoint for more than one week in Systems Management Server 2003

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SYMPTOMS

Software metering reports may be discarded if your computer cannot connect to the Management Point relay endpoint for more than one week in Microsoft Systems Management Server (SMS) 2003.

CAUSE

This issue occurs if the default Report Timeout value for the Software Metering Agent is set to 604,800 seconds (seven days). When the client is offline or when it cannot contact the Management Point for more than 604,800 seconds, the metering reports are discarded.

Note You can see the Report Timeout value in the SMS\Install.map file in the root of the Systems Management Server install directory.

RESOLUTION

To resolve this problem, obtain and install the latest service pack for SMS 2003. For additional information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
885643  (http://support.microsoft.com/kb/885643/ ) How to obtain the latest Systems Management Server 2003 service pack

WORKAROUND

To work around this problem, increase the metering report timeout value in the Install.map file.

To do this, follow these steps:
  1. Open the SMS\install.map file in Notepad.
  2. Locate the following line in the file:
    PROPERTY <Report Timeout><REG_DWORD><><604800>
    Note 604800 is the timeout value in seconds.
  3. Replace 604800 with a new value.

    For example, change the value so that the property appears as follows:
    PROPERTY <Report Timeout><REG_DWORD><>< 4838400>
    Note 4,838,400 seconds equals eight weeks.
  4. Save the Install.map file.

STATUS

This behavior is by design.

APPLIES TO
  • Microsoft Systems Management Server 2003
Keywords: 
kbsms2003bug kbsms2003spfix kbprb KB886056

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