Artigo: 886152 - Última revisão: sexta-feira, 27 de Outubro de 2006 - Revisão: 1.3

Relatórios de Assistente de preparação para implementação gestão Server 2003 de sistemas duplicar o ID de cliente depois de mover um computador descoberto para um domínio diferente

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando executa o Assistente de preparação para implementação (DRW.exe) num site do Microsoft Systems Management Server (SMS) 2003 em preparação para uma actualização, poderá receber a seguinte mensagem de aviso:
Um ou mais clientes atribuídos a um site na base de dados SMS tiverem cliente duplicado ID

Causa

Este comportamento ocorre normalmente quando se verificam as seguintes condições:
  1. Utilizou a detecção de sistema do Active Directory para identificar um computador cliente.
  2. Moveu o computador cliente descobertas a um domínio diferente.
  3. O registo de cliente continua a existir no serviço de directório Active Directory no domínio original do computador cliente.

Resolução

Para resolver este problema, utilize computadores e utilizadores do Active Directory para eliminar o registo de cliente no domínio original. Para o fazer, siga estes passos.

Nota Estes passos devem ser executados num controlador de domínio no domínio original do cliente SMS.
  1. Utilize uma conta com permissões administrativas para iniciar sessão num controlador de domínio. Num controlador de domínio baseado no Microsoft Windows 2000, clique em Iniciar , aponte para programas , aponte para Ferramentas administrativas e, em seguida, clique em computadores e de utilizadores do Active Directory . Num controlador de domínio baseado no Microsoft Windows Server 2003, clique em Iniciar , aponte para Ferramentas administrativas e, em seguida, clique em computadores e de utilizadores do Active Directory .
  2. Expanda o domínio do Active Directory e, em seguida, clique em computadores .
  3. No painel de detalhes, clique com o botão direito no computador que pretende e, em seguida, clique em Eliminar .
  4. Quando for pedido para confirmar que pretende eliminar o objecto, clique em Sim .

Ponto Da Situação

Este comportamento ocorre por predefinição.

A informação contida neste artigo aplica-se a:
  • Microsoft Systems Management Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB886152 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 886152  (http://support.microsoft.com/kb/886152/en-us/ )