FIX: Foutbericht 'Toegang geweigerd' wanneer u opent een webpagina die een script in een frameset in Internet Explorer 6 wordt uitgevoerd

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 886184
BelangrijkDit artikel bevat informatie over het register. Voordat u het register wijzigen, moet u back-up en zorg dat u weet hoe u het register kunt herstellen als er een probleem optreedt. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over de back-up, terugzetten en het register bewerken:
256986Beschrijving van het Microsoft Windows-register
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Open een webpagina met een frameset in Microsoft Internet Explorer 6. Als een script in het linkerdeelvenster van de frameset wordt uitgevoerd, wordt het volgende foutbericht weergegeven:
Problemen met deze webpagina kunnen voorkomen dat het correct wordt weergegeven of onjuist werkt. U kunt dit bericht voortaan weergeven door te dubbelklikken op het waarschuwingspictogram in de statusbalk.

Regel: 6
Char: 2
Fout: Toegang geweigerd.
Code: 0
URL: http://URLPath/frameset.HTML

Oorzaak

Dit probleem kan optreden wanneer de volgende voorwaarden voldaan wordt:
  • DeDocument.Domaineigenschap is expliciet gedefinieerd in een script cross-frame. Bijvoorbeeld microsoft.com.
  • Een van de volgende voorwaarden is voldaan:
    • U hebt Microsoft Windows XP Service Pack 2 (SP2) is geïnstalleerd.
    • U hebt Internet Explorer 6 Service Pack 1 (SP1) is geïnstalleerd en installeer de cumulatieve beveiligingsupdate voor Internet Explorer (MS04-025).

      Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over de cumulatieve beveiligingsupdate voor Internet Explorer (MS04-025):
      867801MS04-025: Cumulatieve beveiligingsupdate voor Internet Explorer

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

U moet Microsoft Internet Explorer 6 SP1 is geïnstalleerd om deze hotfix te hebben.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
328548Het nieuwste servicepack voor Internet Explorer 6 ophalen

Opnieuw opstarten

U moet de computer opnieuw nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix wordt niet door een latere hotfix vervangen.

Registergegevens

WaarschuwingOnjuist gebruik van Register-Editor kan ernstige problemen dat u uw besturingssysteem opnieuw installeren. Microsoft kan niet garanderen dat problemen die voortvloeien uit onjuist gebruik van Register-Editor kunnen worden opgelost. Gebruik Register-Editor op eigen risico.

Inschakelen van deze hotfix de volgende stappen uit:
  1. Sluit Internet Explorer 6.
  2. Klik opStart, klik opUitvoeren, typRegedit, en klik vervolgens opOK.
  3. Zoek en klik op de volgende registersubsleutel:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
  4. Op deBewerkenin het menuNieuwe, en klik vervolgens opSleutel.
  5. TypeFeatureControl, en druk op ENTER.
  6. Met deFeatureControlsubsleutel is geselecteerd, wijst uNieuweop deBewerkenmenu en klik vervolgens opSleutel.
  7. TypeFEATURE_DOC_WRITE_DOMAIN_KB886184, en druk op ENTER.
  8. Met deFEATURE_DOC_WRITE_DOMAIN_KB886184subsleutel is geselecteerd, wijst uNieuweop deBewerkenmenu en klik vervolgens opDWORD-waarde.
  9. TypeIexplore.exe, en druk op ENTER.
  10. Klik met de rechtermuisknopIexplore.exe, en klik vervolgens opWijzigen.
  11. In deWaardegegevensin het vak1, en klik vervolgens opOK.
  12. Op deBestandmenu, klik opAfsluitenRegister-Editor afsluiten.

Informatie over hotfix-bestanden

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   09-Feb-2005  01:36  6.00.2800.1493  2,699,776  Mshtml.dll 				

Status

Microsoft heeft bevestigd dat dit probleem in Internet Explorer 6 Service Pack 1 is.

Meer informatie

Voor meer informatie over deDocument.Domaineigenschap, de volgende Microsoft-website:
http://msdn2.Microsoft.com/en-us/library/ms533740.aspx

Eigenschappen

Artikel ID: 886184 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
Trefwoorden: 
kbautohotfix kbie600presp2fix kbfix kbbug kbqfe kbhotfixserver kbmt KB886184 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:886184

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com