Zvuk nelze přesměrovat do klientského počítače při připojení ke vzdálené ploše se systémem Windows XP

Překlady článku Překlady článku
ID článku: 886199 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při použití připojení ke vzdálené ploše k protokolu k Microsoft Windows XP protokol RDP (Remote Desktop) založené na 5.1 nebo klienta RDP 5.2 a potom připojit ke vzdálenému hostiteli se systémem Windows XP, může dojít není přesměrování zvuku.

Poznámka: Přesměrování zvuku umožňuje klientský počítač přijímat žádné zvuk nebo zvuk, který je přehráván ve vzdálené relaci. (Tento scénář předpokládá, klientský počítač má pracovní zvukového adaptéru.)

Další informace o umožňují uživatelům přesměrování zvuku v relaci připojení ke vzdálené ploše klepněte na následující číslo článku databáze Microsoft Knowledge Base:
818465Jak povolit uživatelům přesměrovat a přehrávání zvuku v relaci vzdálené plochy k Terminálové službě Windows Server 2003 pomocí Zásady skupiny

Příčina

Tento problém může dojít při přihlášení uživatele k relaci připojení ke vzdálené ploše pomocí jiného uživatelského účtu BEZE než předchozí uživatel používá. Uživatel A může například použít přesměrování zvuku během relace připojení ke vzdálené ploše a odhlaste se od počítače systémem Windows XP. Pokud uživatel B používá jiný účet pro přihlášení k stejného počítače se systémem Windows XP, nebude přesměrování zvuku během relace připojení ke vzdálené ploše fungovat.

Řešení

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Musíte mít nainstalován tuto opravu hotfix Windows XP Service Pack 2.

Další informace o získání nejnovější aktualizace Service Pack pro systém Windows XP naleznete v následujícím článku databáze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP

Informace o restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava hotfix není nahrazena žádnou pozdější opravou hotfix.

Informace o souboru opravy hotfix

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version        Size    File name
   -----------------------------------------------------
   06-Oct-2004  18:37  5.1.2600.2524  19,968  Rdpsnd.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 886199 - Poslední aktualizace: 29. srpna 2007 - Revize: 3.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbautohotfix kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug kbqfe kbhotfixserver KB886199 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:886199

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com