Gelöschte Elemente sind nach Verwendung von "Gelöschte Elemente wiederherstellen" in Outlook 2003 nicht mehr verfügbar

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Artikel-ID: 886205 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
886205 Deleted items are not available after you use "Recover Deleted Items" in Outlook 2003
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Das Wiederherstellen gelöschter Elemente in Microsoft Office Outlook 2003 über die Option Gelöschte Elemente wiederherstellen ist nicht möglich. Dieses Problem tritt auf, wenn die folgenden Bedingungen vorliegen:
  • Sie versuchen sich über eine Clientverbindung mit einem Computer zu verbinden, auf dem Microsoft Exchange Server 2003 ausgeführt wird.
  • Sie versuchen sich über eine Clientverbindung mithilfe eines RPC-Aufrufs (Remote Procedure Call, RPC) über HTTP (Hypertext Transfer Protocol) mit Exchange Server 2003 zu verbinden.

Ursache

Dieses Verhalten tritt auf, weil Gelöschte Elemente wiederherstellen in Outlook 2003 für RPC über HTTP deaktiviert ist.

Lösung

Fügen Sie einen Registrierungseintrag auf dem Outlook-Clientcomputer hinzu, bevor Sie sich mit dem Exchange Server verbinden. Gehen Sie hierzu folgendermaßen vor:

Wichtig: Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung eine Sicherungskopie der Registrierung erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Unter Windows XP und Windows Server 2003 eine Sicherungskopie der Registrierung erstellen und die Registrierung bearbeiten und wiederherstellen
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Options
  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie auf DWORD-Wert.
  4. Geben Sie DumpsterAlwaysOn ein, und drücken Sie anschließend die [EINGABETASTE].
  5. Doppelklicken Sie auf DumpsterAlwaysOn.
  6. Geben Sie im Feld Wert den Wert 1 ein, klicken Sie unter Basis auf Dezimal, und klicken Sie anschließend auf OK.
  7. Schließen Sie den Registrierungs-Editor.
  8. Starten Sie Outlook neu.
Hinweis: Nachdem Sie den Registrierungseintrag "DumpsterAlwaysOn" erstellt haben, können Sie Elemente wiederherstellen, die nach dem Erstellen des Registrierungseintrags gelöscht wurden. Sie können jedoch keine Elemente wiederherstellen, die vor dem Hinzufügen des Registrierungseintrags "DumpsterAlwaysOn" erstellt wurden.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
178630 Verwendung von Exchange Server 5.5 oder Exchange 2000 Server zur Wiederherstellung von Elementen, die nicht zuerst in den Ordner "Gelöschte Objekte" in Outlook übertragen werden

Eigenschaften

Artikel-ID: 886205 - Geändert am: Dienstag, 3. Juni 2008 - Version: 2.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2003
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbtransport kbtshoot kbprb KB886205
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