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"The following user settings are private" error message when you try to migrate a user's profile to Windows Small Business Server 2003

Article ID:886210
Last Review:December 3, 2007
Revision:2.3

SYMPTOMS

When you use the Network Configuration Wizard to migrate a user's profile from a client computer in a workgroup to Microsoft Windows Small Business Server 2003, you receive the following error message:
The following user settings are private:

- UserName

Client Setup cannot migrate private settings. On computers running Windows XP Professional, you can make these settings public and migrate them as follows:

Log on using the username and password of the user whose settings you want to migrate. In the Documents and Settings folder, right-click the user's folder, click Sharing and Security, and clear the Make this folder private check box. Repeat this procedure for all subfolders that have this check box selected, and then click OK.

Click Start, click Run, and run the Small Business Server Network Configuration Wizard again by typing: http://servername/connectcomputer.

For computers running Windows 2000 Professional, or if the above steps do not resolve the issue, see http://go.microsoft.com/fwlink/?LinkId=19069 for more information.
In this scenario, the Make this folder private check box is not selected on the Sharing tab in the UserName Properties dialog box for that user.

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CAUSE

This issue occurs if you do not have permissions to access some of the files that are located in Documents and Settings\UserName folder that corresponds to the user who you are trying to migrate.

Note You may experience this issue even if the Documents and Settings\UserName folder is not marked as private.

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RESOLUTION

To troubleshoot this issue, follow these steps:

Note Before following these steps, confirm that the Make this folder private check box is cleared for the user who you are trying to migrate.
1.On the client computer, quit the Windows Small Business Server Network Configuration Wizard if it is running.
2.Start Windows Explorer, and then open the SBSNetSetup.log file by using a text editor such as Notepad. This file is located in the following folder on the client computer:
%ProgramFiles%\Microsoft Windows Small Business Server\Clients
3.Examine the log file for information that is similar to the following:
CProfileList::IsPrivateProfile( <UserName> )
CProfileList::IsPrivateProfile() - starting the search [C:\Documents and 
Settings\<UserName>]
CProfileList::IsPrivateDir() - returning TRUE for [C:\Documents and 
Settings\<UserName>\Local Settings\Temp\JunkFiles]
CProfileList::FindPrivateDir() - returning true [C:\Documents and 
Settings\<UserName>\Local Settings\Temp\JunkFiles]
In this log file, the last two lines return a value of True for private files in the temporary folder of the affected user's profile.
4.Delete the files that the SBSNetSetup.log file indicates are private from the user's profile. In the example log file from step 3, remove the files from the affected user's JunkFiles folder.
5.Quit Windows Explorer.
6.Visit the following Web site to migrate the user's profile to Windows Small Business Server 2003:
http://ServerName/ConnectComputer
Note Replace ServerName with the name of your Small Business Server 2003 computer.

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MORE INFORMATION

For additional information about Windows Small Business Server 2003, see the Windows Small Business Server 2003 product documentation. To obtain this documentation, visit the following Microsoft Web site:
http://www.microsoft.com/windowsserver2003/sbs/techinfo/productdoc/alpha.mspx (http://www.microsoft.com/windowsserver2003/sbs/techinfo/productdoc/alpha.mspx)

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APPLIES TO
Microsoft Windows Small Business Server 2003 Premium Edition
Microsoft Windows Small Business Server 2003 Standard Edition

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Keywords: 
kbdeployment kberrmsg kbtshoot kbprb KB886210

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