« Les paramètres d'utilisateur suivants sont privés » message d'erreur lorsque vous essayez migrer un profil utilisateur à Windows Small Business Server 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 886210 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez l'Assistant Configuration du réseau pour migrer un profil utilisateur à partir d'un ordinateur client dans un groupe de travail vers Microsoft Windows Small Business Server 2003, le message d'erreur suivant s'affiche :
Les paramètres d'utilisateur suivants sont privés :

- UserName

Paramètres client ne peut pas migrer paramètres privées. Sur les ordinateurs qui exécutent Windows XP Professionnel, vous pouvez rendre ces paramètres public et migrer comme suit :

Ouvrez une session utilisant le nom d'utilisateur et mot de passe de l'utilisateur dont vous souhaitez migrer les paramètres. Dans le dossier Documents and Settings, cliquez avec le bouton droit sur le dossier de l'utilisateur, cliquez sur Partage et sécurité et désactivez la création de cette case à cocher privé. Répétez cette procédure pour tous les sous-dossiers qui ont cette case à cocher est sélectionnée, puis cliquez sur OK.

Cliquez sur Démarrer, sur Exécuter et exécuter la configuration du réseau Small Business Server Assistant à nouveau en tapant : http:// servername nom_serveur/ConnectComputer.

Pour les ordinateurs exécutant Windows 2000 Professionnel, ou si les étapes ci-dessus ne résolvent pas le problème, consultez http://go.microsoft.com/fwlink/?LinkId=19069 pour plus d'informations.
Dans ce scénario, la case à cocher Rendre ce dossier confidentiel n'est pas activée sous l'onglet partage dans la boîte de dialogue Propriétés de UserName pour cet utilisateur.

Cause

Ce problème se produit si vous ne disposez pas des autorisations accéder aux certains des fichiers qui se trouvent dans des documents et dossier Settings\ UserName qui correspond à l'utilisateur qui vous voulez migrer.

note Vous pouvez rencontrer ce problème même si les documents et de dossier Settings\UserName n'est pas marqué comme privé.

Résolution

Pour résoudre ce problème, procédez comme suit :

note Avant de suivre ces étapes, vérifiez que la case à cocher Rendre ce dossier confidentiel est désactivée pour l'utilisateur qui vous voulez migrer.
  1. Sur l'ordinateur client, quittez le Windows Small Business Server réseau configuration Assistant si elle est en cours d'exécution.
  2. Démarrez l'Explorateur Windows et ouvrez le fichier SBSNetSetup.log à l'aide d'un éditeur de texte tel que le bloc-notes. Ce fichier se trouve dans le dossier suivant sur l'ordinateur client :
    %ProgramFiles%\Microsoft Windows Small Business Server\Clients
  3. Examinez le fichier journal des informations qui sont semblables à la suivante :
    CProfileList::IsPrivateProfile( <UserName> )
    CProfileList::IsPrivateProfile() - starting the search [C:\Documents and 
    Settings\<UserName>]
    CProfileList::IsPrivateDir() - returning TRUE for [C:\Documents and 
    Settings\<UserName>\Local Settings\Temp\JunkFiles]
    CProfileList::FindPrivateDir() - returning true [C:\Documents and 
    Settings\<UserName>\Local Settings\Temp\JunkFiles]
    Dans ce fichier journal, les deux dernières lignes renvoie une valeur True pour les fichiers privés dans le dossier temporaire du profil de l'utilisateur concerné.
  4. Supprimer les fichiers qui le fichier SBSNetSetup.log indique privé profil de l'utilisateur. Dans le fichier journal exemple à partir de l'étape 3, supprimez les fichiers du dossier JunkFiles l'utilisateur concerné.
  5. Quittez l'Explorateur Windows.
  6. Reportez-vous au site Web suivant pour migrer le profil de l'utilisateur vers Windows Small Business Server 2003 :
    http:// ServerName nom_serveur/ConnectComputer
note Remplacez nom_serveur par le nom de votre ordinateur Small Business Server 2003.

Plus d'informations

Pour plus d'informations sur Windows Small Business Server 2003, consultez la documentation du produit Windows Small Business Server 2003. Pour obtenir cette documentation, reportez-vous au site de Web Microsoft suivant :
http://www.microsoft.com/windowsserver2003/sbs/techinfo/productdoc/alpha.mspx

Propriétés

Numéro d'article: 886210 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 2.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbdeployment kberrmsg kbtshoot kbprb KB886210 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 886210
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com