Artikel-ID: 886212 - Geändert am: Montag, 30. Oktober 2006 - Version: 2.2

Sie werden unerwartet abgemeldet, sobald Sie versuchen, auf einem Computer zu verbinden, auf dem Windows Server 2003 oder Windows XP ausgeführt wird

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Problembeschreibung

Wenn Sie versuchen, eine Verbindung zu einem Remotecomputer herzustellen, können nicht Sie mit dem Remotecomputer anmelden. Dieses Symptom tritt in einem der folgenden Szenarien:
  • Sie versuchen, mithilfe einer Terminaldienstesitzung eine Verbindung zu einem Windows Server 2003-Remotecomputer herzustellen.
  • Sie versuchen, mithilfe einer Remotedesktopverbindung-Sitzung eine Verbindung zu einem Windows 2003-Remotecomputer herzustellen.
  • Sie versuchen, an einen remote Microsoft verbinden Windows XP Professional-Computer mithilfe einer Remotedesktopverbindung-Sitzung.
  • Wenn Sie ein Windows XP-Client Remoteunterstützung anbieten möchten, können Sie keine Verbindung herstellen, nachdem der Benutzer das Angebot akzeptiert.
Obwohl Sie verbinden können, erhalten Sie die folgenden Meldungen:
Bitte warten Sie
Benutzereinstellungen werden geladen
Bitte warten Sie
Ihre persönlichen Einstellungen anwenden
Bitte warten Sie
Einstellungen werden gespeichert
Der remote-Computer verarbeitet die Anmeldeanforderung. Jedoch der remote-Computer nie abgeschlossen die Anmeldeanforderung ist und Sie den Remotecomputer anschließend abgemeldet sind.

Ursache

Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Eine NVIDIA-Videoadapter ist auf dem Clientcomputer installiert.
  • Es besteht ein Problem mit der Version des Treibers Videoadapter NVIDIA, die auf dem Clientcomputer installiert ist.
Der NVIDIA Videoadapter Treiber wird verhindert, dass Sie erfolgreich eine Verbindung zum Remotecomputer hergestellt.

Lösung

Um dieses Problem zu beheben, Fragen Sie NVIDIA erkundigen ein Videoadapter aktualisierte Treiber um dieses Problem zu beheben. NVIDIA um in Verbindung, zu der folgenden NVIDIA-Website:
http://www.nvidia.com (http://www.nvidia.com)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Abhilfe

Verwenden Sie eines der folgenden Methoden, um dieses Problem zu umgehen.

Methode 1

Beenden Sie, oder deaktivieren Sie der NVIDIA-Grafiktreiber-Dienst (Nvsvc32.exe) auf dem Clientcomputer. Weitere Informationen dazu finden Sie mit dem Treiber gelieferte Dokumentation oder besuchen Sie folgende Website von NVIDIA:
http://www.nvidia.com (http://www.nvidia.com)

Methode 2

Rollback auf die vorherige Version der Videoadapter Treiber auf dem Clientcomputer. Gehen Sie dazu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Systemsteuerung und doppelklicken Sie dann auf Anzeige .
  2. Klicken Sie auf die Registerkarte Einstellungen , und klicken Sie dann auf Erweitert .
  3. Klicken Sie auf die Registerkarte Grafikkarte , und klicken Sie dann auf Eigenschaften .
  4. Klicken Sie auf die Registerkarte Treiber , und klicken Sie dann auf Installierter Treiber .

Weitere Informationen

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 886212  (http://support.microsoft.com/kb/886212/en-us/ )
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