Artigo: 886212 - Última revisão: segunda-feira, 30 de Outubro de 2006 - Revisão: 2.2

Têm inesperadamente terminadas quando tenta ligar a um computador com o Windows Server 2003 ou Windows XP

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Sintomas

Se tentar ligar a um computador remoto, não é possível iniciar sessão no computador remoto. Este sintoma ocorre em qualquer um dos seguintes cenários:
  • O utilizador tenta ligar a um computador remoto baseado no Microsoft Windows Server 2003 utilizando uma sessão dos serviços de terminal.
  • O utilizador tenta ligar a um computador remoto baseado no Windows Server 2003 utilizando uma sessão de ligação ao ambiente de trabalho remoto.
  • Tenta ligar a um Microsoft remoto computador baseado no Windows XP Professional utilizando uma sessão de ligação ao ambiente de trabalho remoto.
  • Quando oferecer Assistência remota para um cliente Windows XP, não consegue ligar depois do utilizador aceita a oferta.
Apesar de não conseguir ligar, receber as seguintes mensagens:
Aguarde
A carregar as definições pessoais
Aguarde
Aplicar as definições pessoais
Aguarde
Guardar as suas definições
O computador remoto processa o pedido de início de sessão. No entanto, o computador remoto nunca concluir o pedido de início de sessão e, subsequentemente, terminaram o computador remoto.

Causa

Este problema ocorre caso se verifiquem as seguintes condições:
  • Um adaptador de vídeo NVIDIA está instalado no computador cliente.
  • Existe um problema com a versão do controlador de placa gráfica NVIDIA instalada no computador cliente.
O controlador de placa gráfica NVIDIA está a impedir estabelecer com êxito uma ligação ao computador remoto.

Resolução

Para resolver este problema, contacte a NVIDIA para obter informações sobre a disponibilidade de um controlador de placa gráfica actualizado para resolver este problema. Para contactar NVIDIA, visite o seguinte Web site da NVIDIA:
http://www.nvidia.com (http://www.nvidia.com)
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Como contornar

Para contornar este problema, utilize um dos seguintes métodos.

Método 1

Parar ou desactivar o serviço de controlador de visualização NVIDIA (Nvsvc32.exe) no computador cliente. Para obter informações sobre como efectuar este procedimento, consulte a documentação incluída com o controlador ou visite o seguinte Web site da NVIDIA:
http://www.nvidia.com (http://www.nvidia.com)

Método 2

Recuperar a versão anterior do controlador de placa gráfica no computador cliente. Para efectuar este procedimento:
  1. Clique em Iniciar , clique em Painel de controlo e, em seguida, clique duas vezes em Monitor .
  2. Clique no separador definições e, em seguida, clique em Avançadas .
  3. Clique no separador placa e, em seguida, clique em Propriedades .
  4. Clique no separador controlador e, em seguida, clique em Recuperar controlador .

Mais Informação

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 886212  (http://support.microsoft.com/kb/886212/en-us/ )