ID do artigo: 886212 - Última revisão: segunda-feira, 30 de outubro de 2006 - Revisão: 2.2

Você inesperadamente é desconectados quando você tenta se conectar a um computador que está executando o Windows Server 2003 ou o Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

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Sintomas

Se você tentar se conectar a um computador remoto, você não pode fazer logon no computador remoto. Esse sintoma ocorre em qualquer um dos seguintes cenários:
  • Tentar se conectar a um computador remoto baseado no Microsoft Windows Server 2003 usando uma sessão de serviços de terminal.
  • Tentar se conectar a um computador remoto baseado no Windows Server 2003 usando uma sessão de conexão de área de trabalho remota.
  • Tentar se conectar a um Microsoft remoto computador Windows XP Professional-com usando uma sessão de conexão de área de trabalho remota.
  • Quando você oferecer assistência remota a um cliente Windows XP, você não consegue se conectar após o usuário aceitar a oferta.
Embora você não conseguir se conectar, você recebe as seguintes mensagens:
Aguarde
Carregando suas configurações pessoais
Aguarde
Aplicando suas configurações pessoais
Aguarde
Salvar as configurações
O computador processa sua solicitação de logon. No entanto, o computador remoto nunca concluir sua solicitação de logon, e você subseqüentemente fez logoff do computador remoto.

Causa

Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Um adaptador de vídeo NVIDIA está instalado no computador cliente.
  • Existe um problema com a versão do driver de adaptador de vídeo NVIDIA, que é instalado no computador cliente.
O driver de adaptador de vídeo NVIDIA está impedindo que você estabelecer uma conexão ao computador remoto com êxito.

Resolução

Para resolver esse problema, contate o NVIDIA para saber sobre a disponibilidade de um driver de adaptador de vídeo atualizado para corrigir esse problema. Para entrar em contato com a NVIDIA, visite o seguinte site da NVIDIA:
http://www.nvidia.com (http://www.nvidia.com)
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Como Contornar

Para contornar esse problema, use um dos seguintes métodos.

Método 1

Parar ou desativar o serviço de driver de vídeo NVIDIA (Nvsvc32.exe) no computador cliente. Para obter informações sobre como fazer isso, consulte a documentação incluída com o driver ou visite o seguinte site da NVIDIA na Web:
http://www.nvidia.com (http://www.nvidia.com)

Método 2

Reverter para a versão anterior do driver de adaptador de vídeo no computador cliente. Para fazer isso:
  1. Clique em Iniciar , clique em Painel de controle e clique duas vezes em vídeo .
  2. Clique na guia configurações e, em seguida, clique em Avançado .
  3. Clique na guia adaptador e, em seguida, clique em Propriedades .
  4. Clique na guia driver e, em seguida, clique em Reverter Driver .

Mais Informações

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 886212  (http://support.microsoft.com/kb/886212/en-us/ )