Aparece el mensaje de error HTTP_500 al sincronizar el dispositivo móvil con Microsoft Exchange Server 2003

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Id. de artículo: 886346 - Ver los productos a los que se aplica este artículo
Importante
Este artículo contiene información sobre cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
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Síntomas

Al sincronizar el dispositivo móvil con Microsoft Exchange Server 2003, aparece el siguiente mensaje de error:
Código de error: HTTP_500

Error de sincronización debido a un error en el servidor. Inténtelo de nuevo.

Causa

Exchange ActiveSync normalmente busca el buzón con la parte izquierda de la dirección SMTP (protocolo simple de transferencia de correo). El problema que se describe en la sección Síntomas se produce si se cumplen las siguientes condiciones:
  • El usuario tiene varias direcciones SMTP.
  • La dirección SMTP principal no coincide con la directiva de destinatario predeterminada.

Solución

Para resolver este problema, instale Microsoft Exchange Server 2003 Service Pack 2 (SP2). Si no es posible aplicar Exchange Server 2003 SP2, agregue una clave del Registro para que Exchange ActiveSync busque el buzón con las direcciones SMTP secundarias. Para ello, siga estos pasos.

Advertencia
Pueden producirse graves problemas si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Nota
Este cambio requiere el reinicio del servicio de administración de Servicios de Microsoft Internet Information Server (IIS).
  1. Haga clic en Inicio y en Ejecutar, escriba regedit en el cuadro Abrir y haga clic en Aceptar.
  2. Busque la siguiente clave del Registro:
    HKEY_Local_Machine\System\CurrentControlSet\Services\MasSync\Parameters\
  3. Haga clic en Parameters, haga clic en Nuevo y, a continuación, haga clic en Valor de cadena.
  4. "Nuevo valor #1" está seleccionado. Escriba SMTPProxy y, a continuación, presione ENTRAR para cambiar el nombre del valor. Haga clic con el botón secundario del mouse (ratón) en SMTPProxy y, a continuación, haga clic en Modificar.
  5. En la línea Información del valor, escriba el dominio SMTP de la directiva de destinatario predeterminada. Por ejemplo, escriba contosoltd.com.
  6. Haga clic en Aceptar para salir del Editor del Registro.
  7. Reinicie el Servicio de admin. IIS. Para ello, siga estos pasos:
    1. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
    2. En la lista de servicios, haga clic con el botón secundario del mouse en Servicio de admin. IIS y, a continuación, haga clic en Reiniciar.
Después de aplicar la nueva configuración del Registro, Exchange ActiveSync buscará en todas las direcciones SMTP para encontrar el buzón. Por ejemplo, un usuario en Contoso, Ltd. tiene la siguiente configuración SMTP:
SMTP:admin@contoso.com <------------Dirección SMTP principal
smtp:admin@contosoltd.com
Después de agregar el valor SMTPProxy a contosoltd.com, Exchange ActiveSync buscará correctamente el buzón admin@contosoltd.com.

Importante
  • Asegúrese de que el servidor de buzones de servicios de fondo ejecuta una versión de Exchange Server posterior a Microsoft Exchange Server 2003 Service Pack 1 (compilación 6.5.7226).
  • Para que esta solución funcione, en los servidores de Exchange, debe deshabilitar la entrada del Registro
    DisableSMTPMailboxAddressing
    , si existe. Para desactivar esta entrada del Registro, establezca el valor de la siguiente entrada del Registro en 0:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\DisableSMTPMailboxAddressing

Propiedades

Id. de artículo: 886346 - Última revisión: jueves, 29 de noviembre de 2007 - Versión: 6.3
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft ActiveSync 4.1
Palabras clave: 
kbprb KB886346

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