REVISIÓN: Obtiene acceso al registro y puede afectar al rendimiento de Windows Media Player 9 Series para Windows con frecuencia

Seleccione idioma Seleccione idioma
Id. de artículo: 886423 - Ver los productos a los que se aplica este artículo

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.
Expandir todo | Contraer todo

Síntomas

Si utiliza un registro de supervisión de herramienta, como Regmon, puede observar que Microsoft Windows Media Player 9 Series para Windows con frecuencia tiene acceso el registro. Este problema puede producirse aunque Media Player 9 Series para Windows puede no se reproduce el contenido. Acceso al registro con frecuencia puede afectar al rendimiento, especialmente en un entorno multiusuario simultáneo, como servicios de Terminal Server. Si varios usuarios ejecuta Media Player 9 Series para Windows al mismo tiempo en un equipo que ejecuta Terminal Server, puede producir una degradación del rendimiento.

Regmon es una herramienta de terceros de Sysinternals.

Causa

Normalmente, Media Player 9 Series para Windows comprueba repetidamente elementos de la biblioteca multimedia y después actualiza esos elementos de la biblioteca multimedia. Actualmente, datos sobre la biblioteca multimedia está almacenados en el registro. Por consiguiente, Media Player 9 Series para Windows parece sondear varias claves del registro es demasiado grande. Media Player 9 Series para Windows hace esto para intentar mantener la biblioteca multimedia actualizado. Esta revisión reduce la cantidad de sondeo que realiza la Windows Media Player 9 Series para Windows.

Solución

Ahora hay disponible un hotfix para el que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por tanto, si no se ve gravemente afectado por este problema, recomendamos que espere al próximo lanzamiento que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Windows Media Player 9 Series para Microsoft Windows XP


El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Download
Download the WindowsXP-KB886423-v2-x86-enu.exe package now.

Reproductor de Windows Media 9 serie para Microsoft Windows 2000 y Microsoft Windows Server 2003


El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Download
Download the WindowsMedia9-KB886423-x86-ENU.exe package now.

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Sep-2004  18:48  9.0.0.3256      4,870,144  Wmp.dll          

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 886423 - Última revisión: miércoles, 05 de diciembre de 2007 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows Media Player 9 Series
Palabras clave: 
kbmt kbtshoot kbfix kbqfe kbhotfixserver KB886423 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 886423

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com