CORRECÇÃO: O Windows Media Player 9 Series para Windows frequentemente acede o registo e poderá afectar o desempenho

Traduções de Artigos Traduções de Artigos
Artigo: 886423 - Ver produtos para os quais este artigo se aplica.

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.
Expandir tudo | Reduzir tudo

Sintomas

Se utilizar um registo de monitorização ferramenta, tal como Regmon, poderá notar que o Microsoft Windows Media Player 9 Series para Windows acede frequentemente o registo. Este problema poderá ocorrer mesmo que o Windows Media Player 9 Series para o Windows poderá não estar a reproduzir conteúdo. Acesso ao registo frequente pode afectar o desempenho, especialmente num ambiente multi-utilizador em simultâneo, tais como serviços de terminal. Se vários utilizadores o Windows Media Player 9 Series para o Windows ao mesmo tempo num computador que está a executar o servidor de terminais, poderá resultar degradação do desempenho.

Regmon é uma ferramenta de terceiros da Sysinternals.

Causa

Normalmente, o Windows Media Player 9 Series para o Windows repetidamente verifica elementos de biblioteca de multimédia e, em seguida, actualiza os elementos de biblioteca de multimédia. Actualmente, os dados sobre a biblioteca de multimédia são armazenados no registo. Por conseguinte, Windows Media Player 9 Series para o Windows parece consultar demasiado várias chaves de registo. Windows Media Player 9 Series para o Windows faz isto para tentar manter a biblioteca de multimédia actualizados. Esta correcção reduz a quantidade de consulta que é efectuada pelo Windows Media Player 9 Series para Windows.

Resolução

Agora é disponibilizada pela Microsoft uma correcção suportada, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima versão que contenha esta correcção.

Para resolver este problema imediatamente, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa de números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem na atualização específica em questão.

Windows Media Player 9 Series para Microsoft Windows XP


O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:
Reduzir esta imagemExpandir esta imagem
Download
Download the WindowsXP-KB886423-v2-x86-enu.exe package now.

Windows Media Player 9 Series para Microsoft Windows 2000 e para o Microsoft Windows Server 2003


O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:
Reduzir esta imagemExpandir esta imagem
Download
Download the WindowsMedia9-KB886423-x86-ENU.exe package now.

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços online
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro.

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Sep-2004  18:48  9.0.0.3256      4,870,144  Wmp.dll          

Ponto Da Situação

A Microsoft confirmou que este erro ocorre nos produtos do Microsoft listados na secção "Aplica-se a".

Propriedades

Artigo: 886423 - Última revisão: 5 de dezembro de 2007 - Revisão: 1.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 9 Series
Palavras-chave: 
kbmt kbtshoot kbfix kbqfe kbhotfixserver KB886423 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 886423

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com