You cannot find downloaded eBooks on your computer in Reader

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Article ID: 886548
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SYMPTOMS

In Microsoft Reader, you may experience one or more of the following symptoms:
  • When you download an eBook, you are not prompted to Open or to Save the file in the File Download dialog box.
  • The eBook is not saved to the hard disk on your computer.

CAUSE

This issue may occur if the options for the LIT Microsoft Reader file type are not configured correctly.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Start, click Run, type Explorer.exe, and then click OK.
  2. On the Tools menu, click Folder Options.
  3. On the File Types tab under Registered file types, click LIT Microsoft Reader, click Advanced, click Confirm open after download, click OK, and then click Close.

Properties

Article ID: 886548 - Last Review: September 29, 2011 - Revision: 3.0
Keywords: 
kbprb kbtshoot KB886548

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