Help and Support
 

powered byLive Search

The Backup command does not appear on the File menu after you install the Outlook Personal Folders Backup tool in Outlook

Article ID:886589
Last Review:January 24, 2007
Revision:2.2

SYMPTOMS

When you install the Microsoft Outlook Personal Folders Backup tool on a computer that is running Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, or Microsoft Outlook 2002, the Setup program appears to complete successfully. However, the Backup command does not appear on the File menu in Microsoft Outlook. Additionally, if you click Options on the Tools menu, click Advanced Options, and then click COM Add-Ins, the Outlook Personal Folders Backup tool does not appear in the Add-Ins available list.

Back to the top

CAUSE

This issue may occur if the Outbak.dll file is not registered.

Back to the top

RESOLUTION

To resolve this issue, register the Outbak.dll file. To do this, follow these steps:
1.Register the Outbak.dll file. To do this:
a. Click Start, and then click Run.
b. In the Open box, type one of the following lines, depending on the version of Outlook that you are running, and then click OK:
regsvr32 "Drive:\program files\microsoft office\office10\addins\outbak.dll"
regsvr32 "Drive:\program files\microsoft office\office11\addins\outbak.dll"
regsvr32 "Drive:\program files\microsoft office\office12\addins\outbak.dll"
c. Click OK when you receive the message that the operation completed successfully.
2.Verify that the Outlook Personal Folders Backup tool is added to Outlook. To do this:
a. On the Tools menu, click Options.
b. Click the Other tab, and then click Advanced Options.
c. In the Advanced Options dialog box, click COM Add-Ins.
d. Verify that Outlook Backup Addin appears in the Add-Ins available list, and that the check box that is next to Outlook Backup Addin is selected.

Back to the top

MORE INFORMATION

For more information about the Microsoft Outlook Personal Folders Backup tool, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&displaylang=en)

Back to the top


APPLIES TO
Microsoft Office Outlook 2007
Microsoft Office Outlook 2003
Microsoft Outlook 2002 Standard Edition

Back to the top

Keywords: 
kbaddin kbtshoot kbprb KB886589

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.