Id. de artículo: 886589 - Última revisión: miércoles, 24 de enero de 2007 - Versión: 2.2

El comando de copia de seguridad no aparece en el menú archivo después de instalar la herramienta de copia de seguridad de carpetas personales de Outlook en Outlook

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará
Expandir todo | Contraer todo

Síntomas

Cuando se instala la herramienta de copia de seguridad de carpetas personales de Microsoft Outlook en un equipo que ejecuta Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 o Microsoft Outlook 2002, el programa de instalación parece realizarse correctamente. Sin embargo, el comando de copia de seguridad no aparece en el menú archivo en Microsoft Outlook. Además, si hace clic en Opciones en el menú Herramientas , haga clic en Opciones avanzadas y haga clic en Complementos COM , la herramienta de copia de seguridad de carpetas personales de Outlook no aparece en la lista Complementos disponibles .

Causa

Este problema puede producirse si el archivo Outbak.dll no está registrado.

Solución

Para resolver este problema, registre el archivo Outbak.dll. Para ello, siga estos pasos:
  1. Registre el archivo Outbak.dll. Para ello:
    1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
    2. En el cuadro Abrir , escriba una de las líneas siguientes, dependiendo de la versión de Outlook que está ejecutando y, a continuación, haga clic en Aceptar :
      • regsvr32 "Drive: \program files\microsoft office\office10\addins\outbak.dll"
      • regsvr32 "Drive: \program files\microsoft office\office11\addins\outbak.dll"
      • regsvr32 "Drive: \program files\microsoft office\office12\addins\outbak.dll"
    3. Haga clic en Aceptar cuando reciba el mensaje que la operación se completó correctamente.
  2. Compruebe que la herramienta de copia de seguridad de carpetas personales de Outlook se ha agregado a Outlook. Para ello:
    1. En el menú Herramientas , haga clic en Opciones .
    2. Haga clic en la ficha otros y, a continuación, haga clic en Opciones avanzadas .
    3. En el cuadro de diálogo Opciones avanzadas , haga clic en Complementos .
    4. Compruebe que Outlook Backup Addin aparece en la lista Complementos disponibles y que la casilla de verificación que está junto a Outlook Backup Addin está activada.

Más información

Para obtener más información acerca de la herramienta copia de seguridad de carpetas personales de Microsoft Outlook, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&displaylang=en)

La información de este artículo se refiere a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbmt kbaddin kbtshoot kbprb KB886589 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 886589  (http://support.microsoft.com/kb/886589/en-us/ )