[FIX] Windows Media Player で、バックアップされたライセンスが復元されない

文書翻訳 文書翻訳
文書番号: 886610 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

一部のコンテンツ プロバイダでは、Microsoft Windows Media Rights Manager を使用して、AllowBackupRestore 権利を設定してコンテンツの保護に役立てています。Windows Media Player 10 を使用してライセンスをバックアップした場合、次のエラー メッセージが表示されることがあります。
0xC00D11B4 -- バックアップされたライセンスがコンピュータから見つからないため、ライセンスを復元できません。
この問題は、ライセンスを復元した後、対象製品として記載されているいずれかのバージョンの Microsoft Windows Media Player を使用してコンテンツを再生する際に発生します。

原因

以前の Windows Media Player クライアントでは、最新のデジタル著作権管理 (DRM) ライセンスを検証できません。

解決方法

マイクロソフトでは、現在この問題を修正する更新プログラムを提供中ですが、更新プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この更新プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この更新プログラムが含まれる次のリリースまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、更新プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

Microsoft Windows XP 用の Windows Media Player 9 シリーズ

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。
元に戻す画像を拡大する
ダウンロード
WindowsXP-KB886610-X86-JPN.exe パッケージ

Microsoft Windows 2000 および Microsoft Windows Server 2003 用の Windows Media Player 9 シリーズ

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。
元に戻す画像を拡大する
ダウンロード
WindowsMedia9-KB886610-x86-JPN.exe パッケージ

Windows XP 用の Windows Media Player

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。
元に戻す画像を拡大する
ダウンロード
WindowsMedia8-KB886610-x86-JPN.exe パッケージ

マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

   日付           時刻    バージョン      サイズ     ファイル名        Windows Media Player のバージョン
   --------------------------------------------------------------------------------------------------------
   2004/09/22  13:54  9.0.0.3257   695,296  drmv2clt.dll   Windows Media Player 9 (すべてのバージョン)
   2004/09/21  13:33  8.0.0.4494   602,384  drmv2clt.dll   Windows Media Player XP

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

DRM のバックアップおよび復元では、DRM ライセンスの AllowBackupRestore 権利を、バックアップ後に同じコンピュータまたは別のコンピュータに復元するように設定できます。DRM ライセンスを復元すると、Windows Media Player によって自動的にマイクロソフトのサービスにライセンスを復元する問い合わせが行われます。ライセンスの不正使用を削減し、復元先のコンピュータにライセンスを再度バインドするためにこの操作が必要です。

プロパティ

文書番号: 886610 - 最終更新日: 2007年5月23日 - リビジョン: 2.6
この資料は以下の製品について記述したものです。
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series for Windows XP
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 8.01
キーワード:?
kbtshoot kbfix kbqfe kbhotfixserver KB886610
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com