Algunas reglas están deshabilitadas y recibe un mensaje de error cuando intenta crear o habilitar reglas en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 886616 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de actualizar a Microsoft Office Outlook 2003 (o posterior), puede observar que algunas de las reglas están desactivadas y no se puede habilitar. Otras reglas funcionan correctamente. Si se intenta habilitar las reglas que están deshabilitadas, recibirá el mensaje de error siguiente:
Una o varias reglas no se pueden cargar a servidor de Exchange y se han desactivado. Esto puede deberse a algunos de los parámetros no son compatibles o no hay espacio suficiente para almacenar todas las reglas.

Causa

  • Los buzones de Microsoft Exchange Server 2007, Exchange Server 2010 o Exchange Server de 2013

    Este comportamiento se produce si las reglas que se encuentran en el buzón de superan la cuota de reglas establecida para el buzón. El límite de tamaño de las reglas para los buzones en Exchange Server 2007 (y versiones posteriores) tiene un tamaño predeterminado de 64 KB por buzón. El total de las reglas de límite de tamaño también es personalizable limitan hasta 256 KB por buzón.

  • Buzones en Exchange Server 2003

    Este comportamiento se produce si las reglas que se encuentran en su buzón superan un tamaño de 32 kilobytes (KB). El límite de tamaño total de las reglas para los buzones en Exchange Server 2003 es de 32 KB. No se puede cambiar el límite de las reglas para Exchange 2003.
En Outlook 2003 (o posterior), ha aumentado el tamaño de las reglas principalmente para proporcionar compatibilidad con el formato Unicode.

Solución

Exchange Server 2007, Exchange Server 2010 y Exchange Server de 2013

Si el buzón está en Exchange Server 2007 o posterior, puede pedir a su administrador de Exchange para aumentar la cuota de reglas de su buzón.

El siguiente comando en el ejemplo establece la cuota de reglas en el valor máximo de 256 KB.

John@contoso.com Set-Mailbox - RulesQuota: 256kb
El comando de ejemplo siguiente permite ver la cuota de reglas actual para un buzón.

Get-Mailbox john@contoso.com |Displayname de Florida, Estados Unidos, rulesquota

Si el Administrador de Exchange no puede aumentar la cuota de reglas de su buzón, por favor, pruebe una de las siguientes soluciones provisionales que se aplican a todas las versiones de Exchange.

Todas las versiones de Exchange

Para evitar este comportamiento para que se restauran las reglas, utilice uno o varios de los métodos siguientes para reducir el tamaño de las reglas existentes

Método 1

Cambiar el nombre de las reglas para un nombre más corto. Para cambiar el nombre de una regla en Outlook, siga estos pasos.

Para 2013 de Outlook y Outlook 2010:
  1. En el Archivo ficha, haga clic en Info.
  2. A continuación, haga clic enGestión de reglas y alertas.
  3. En el Reglas de correo electrónico ficha, haga clic en la regla que desee cambiar.
  4. Haga clic en Cambiar las reglasy, a continuación, haga clic en Cambiar el nombre de regla.
  5. Escriba un nuevo nombre más corto para la regla y, a continuación, haga clic en ACEPTAR.
  6. Haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.
En Outlook 2007 y Outlook 2003:
  1. En el Herramientas menú, haga clic en Reglas y alertas.
  2. En el Reglas de correo electrónico ficha, haga clic en la regla que desee cambiar.
  3. En el Cambiar regla la lista, haga clic en Cambiar el nombre de regla.
  4. Escriba un nuevo nombre más corto para la regla y, a continuación, haga clic en ACEPTAR.
  5. Haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.

Método 2

Elimine las reglas antiguas. Para eliminar una regla en Outlook, siga estos pasos:

Para 2013 de Outlook y Outlook 2010:
  1. En el Archivoficha, haga clic en Info.
  2. A continuación, haga clic enGestión de reglas y alertas.
  3. En el Reglas de correo electrónico ficha, haga clic en la regla que desee cambiar.
  4. Haga clic en el Eliminar botón y, a continuación, haga clic en para confirmar la eliminación.
  5. Haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.
En Outlook 2007 y Outlook 2003:
  1. En el Herramientas menú, haga clic en Reglas y alertas.
  2. En el Reglas de correo electrónico ficha, haga clic en la regla que desea eliminar.
  3. Haga clic en Eliminary, a continuación, haga clic en para confirmar la eliminación.
  4. Haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.

Método 3

Combine reglas similares para reducir el tamaño total de las reglas. Si es posible, combine reglas similares para reducir el tamaño total de las reglas. Una vez que haya hecho, elimine las reglas que no es necesario más. Para editar una regla existente en Outlook, siga estos pasos.

Para 2013 de Outlook y Outlook 2010:
  1. En el Archivoficha, haga clic en Info.
  2. A continuación, haga clic enGestión de reglas y alertas.
  3. En el Reglas de correo electrónico ficha, haga clic en la regla que desee cambiar.
  4. Haga clic en Cambiar reglay, a continuación, haga clic en Editar configuración de la regla.
  5. Modifique la regla según corresponda.
  6. Haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.
En Outlook 2007 y Outlook 2003:

  1. En el Herramientas menú, haga clic en Reglas y alertas.
  2. En el Reglas de correo electrónico ficha, haga clic en la regla que desea editar.
  3. En el Cambiar regla la lista, haga clic en Editar configuración de la regla.

    Modifique la regla según corresponda.
  4. Cuando haya terminado, haga clic en Finalizary, a continuación, haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.

    Nota Si la regla es una regla sólo de cliente, debe hacer clic en ACEPTAR dos veces para cerrar el Reglas y alertas cuadro de diálogo.

Método 4

Mover el archivo de carpetas personales (.pst) a una ubicación que tiene el nombre de ruta de acceso más corto. Si tiene reglas que mueven los mensajes de correo electrónico a un archivo .pst, mueva el archivo .pst a una ubicación que tiene el nombre de ruta de acceso más corto posible. Por ejemplo, mover el archivo .pst a una ubicación como C:\nombreDeArchivoPST. Para mover el archivo .pst en Outlook, siga estos pasos:
  1. En el panel de exploración, haga clic en Carpetas personales o el nombre de la carpeta que aparece para el archivo .pst y, a continuación, haga clic en Propiedades de nombreDeCarpeta.

    Nota Esta carpeta estará siempre una carpeta de nivel superior del panel de exploración, en Correo.
  2. En el General ficha, haga clic en Avanzada.
  3. En el Nombre de archivo cuadro de texto, anote la ruta de acceso y el nombre completo del archivo .pst.
  4. Haga clic en ACEPTAR dos veces para cerrar el nombreDeCarpeta Propiedades cuadro de diálogo.
  5. Salga de Outlook.
  6. Utilice el Explorador de Windows de Microsoft para mover el archivo .pst a la nueva ubicación.

    Nota De forma predeterminada, la ubicación de un archivo .pst es la unidad: \Documents and Settings\nombre de usuario\Local de programa\Microsoft\Outlook. La ubicación predeterminada es una carpeta oculta. Para utilizar el Explorador de Windows para buscar esta carpeta, debe activar la visualización de las carpetas ocultas. Para ello, siga estos pasos:
    1. En el Explorador de Windows, haga clic en Opciones de carpeta En la página Herramientas menú.
    2. Haga clic en el Vista ficha.
    3. En el Configuración avanzada la sección, haga clic en Mostrar archivos y carpetas ocultos bajo Archivos y carpetas ocultos.
    4. Si desea ver todas las extensiones de nombre de archivo, haga clic para desactivar la Ocultar las extensiones para tipos conocidos de archivo casilla de verificación en Archivos y carpetas.

      Tenga en cuenta que las carpetas ocultas aparecen atenuadas para indicar que no son carpetas normales.
    5. Haga clic en ACEPTAR.
  7. Utilice uno de los métodos siguientes para abrir el elemento de correo en Panel de control:
    • Para hacer esto en un equipo basado en Windows XP o en un equipo basado en Windows Server 2003, haga clic en Inicio, haga clic en Panel de control, haga clic en Cuentas de usuarioy, a continuación, haga clic en Correo.

      Nota Si está utilizando la vista clásica, haga clic en Inicio, haga clic en Panel de controly, a continuación, haga doble clic en Correo.
    • Para hacer esto en un equipo basado en Microsoft Windows 2000, haga clic en Inicio, seleccione Configuración de, haga clic en Panel de controly, a continuación, haga doble clic en Correo.
  8. Haga clic en Mostrar perfilesy, a continuación, haga clic en el perfil que contiene el archivo .pst.
  9. Haga clic en Propiedadesy, a continuación, haga clic en Archivos de datos.
  10. Haga clic en el archivo de datos .pst que se mueven y, a continuación, haga clic en Configuración de.
  11. Cuando se le pida que no se encontró el archivo de datos en la ubicación antigua, haga clic en ACEPTAR.
  12. Busque y, a continuación, haga clic en el archivo .pst en la nueva ubicación de carpeta y, a continuación, haga clic en Abrir.
  13. Haga clic en ACEPTARy, a continuación, haga clic en Cerrar dos veces.
  14. Haga clic en ACEPTAR.
  15. Cierre el Panel de Control.
  16. Reinicie Outlook.

Método 5

Borrar el sólo en esta máquina casilla de verificación. Si utiliza una regla para mover los mensajes de correo electrónico a un archivo .pst, haga clic para desactivar la sólo en esta máquina casilla de verificación a menos que se tiene acceso a su correo electrónico de Exchange Server desde distintos equipos cliente. Para hacer esto en Outlook, siga estos pasos:

Para 2013 de Outlook y Outlook 2010:
  1. En el Archivoficha, haga clic en Info.
  2. A continuación, haga clic enGestión de reglas y alertas.
  3. En el Reglas de correo electrónico ficha, haga clic en la regla que desee cambiar.
  4. Haga clic en Cambiar reglay, a continuación, haga clic en Editar configuración de la regla.
  5. Haga clic para desactivar la Sólo en esta máquina casilla de verificación si está activada la casilla de verificación.
  6. Completar la Asistente para reglas. Haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.
En Outlook 2007 y Outlook 2003:
  1. En el Herramientas menú, haga clic en Reglas y alertas.
  2. En el Reglas de correo electrónico ficha, haga clic en la regla que desea editar.
  3. En el Cambiar regla la lista, haga clic en Editar configuración de la regla.
  4. Si selecciona esta opción, haga clic para desactivar la sólo en esta máquina casilla de verificación.
  5. Complete el Asistente para reglas.
  6. Haga clic en ACEPTAR para cerrar el Reglas y alertas cuadro de diálogo.

    Nota Si utiliza reglas sólo para clientes que apuntan a archivos de recursos locales, por ejemplo, mover elementos a una carpeta en un archivo .pst, y utilizar varios equipos para tener acceso a Microsoft Outlook, pueden producirse conflictos de reglas. Por lo tanto, se pueden deshabilitar algunas reglas sólo de cliente.

Más información

Para obtener información adicional acerca de la limitación de 32 KB para las reglas, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
147298Número máximo de reglas por carpeta
241325 De mensaje de error de espacio cuando crea o importa reglas

Propiedades

Id. de artículo: 886616 - Última revisión: jueves, 18 de abril de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Palabras clave: 
kbtshoot kbprb kbmt KB886616 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 886616

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com