Certaines règles sont désactivées et vous recevez un message d'erreur lorsque vous essayez de créer ou activer les règles dans Outlook

Traductions disponibles Traductions disponibles
Numéro d'article: 886616 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Une fois que vous mettez à niveau vers Microsoft Office Outlook 2003 (ou version ultérieure), vous pouvez remarquer que certaines de vos règles sont désactivées et ne peut pas être activés. D'autres règles fonctionnent correctement. Si vous essayez d'activer les règles sont désactivées, le message d'erreur suivant s'affiche :
Une ou plusieurs règles n'a pas peuvent être téléchargées vers le serveur Exchange et ont été désactivées. Cela peut être parce que certains paramètres ne sont pas pris en charge ou de l'espace est insuffisant pour stocker toutes vos règles.

Cause

  • Boîtes aux lettres sur Microsoft Exchange Server 2007, Exchange Server 2010 ou Exchange Server 2013

    Ce problème se produit si les règles qui se trouvent dans votre boîte aux lettres dépassent le quota de règles établi pour votre boîte aux lettres. La limite de taille des règles des boîtes aux lettres dans Exchange Server 2007 (et versions ultérieures) a une taille par défaut de 64 Ko par boîte aux lettres. Le total de règles de limite de taille est également personnalisable limitent jusqu'à 256 Ko par boîte aux lettres.

  • Boîtes aux lettres sur Exchange Server 2003

    Ce problème se produit si les règles qui se trouvent dans votre boîte aux lettres excèdent une taille de 32 kilo-octets (Ko). La taille totale de règles pour les boîtes aux lettres sur Exchange Server 2003 est 32 Ko. La limite des règles pour Exchange 2003 ne peut pas être modifiée.
Dans Outlook 2003 (et versions ultérieur), la taille des règles a augmenté, principalement pour prendre en charge le format Unicode.

Contournement

Exchange Server 2007, Exchange Server 2010 et Exchange Server 2013

Si votre boîte aux lettres est sur Exchange Server 2007 ou version ultérieure, vous pouvez demander à votre administrateur Exchange pour augmenter le quota de règles pour votre boîte aux lettres.

La commande suivante définit le quota de règles à la valeur maximale de 256 Ko.

Set-Mailbox john@contoso.com - RulesQuota : 256 Ko
La commande suivante permet d'afficher le quota de règles en cours pour une boîte aux lettres.

Get-Mailbox john@contoso.com |FL displayname, rulesquota

Si votre administrateur Exchange ne peut pas augmenter le quota de règles pour votre boîte aux lettres, essayez une des solutions de contournement suivantes qui s'appliquent à toutes les versions d'Exchange.

Toutes les versions d'Exchange

Pour contourner ce comportement afin que vos règles sont restaurés, appliquez une ou plusieurs des méthodes suivantes pour réduire la taille de vos règles existantes

Méthode 1

Renommez vos règles à un nom plus court. Pour renommer une règle dans Outlook, procédez comme suit.

Pour 2013 Outlook et Outlook 2010 :
  1. Sur la Fichier Cliquez sur Info.
  2. Ensuite, cliquez surGérer les règles et alertes.
  3. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez renommer.
  4. Cliquez sur Modifier des règles, puis cliquez sur Renommer la règle.
  5. Tapez un nom plus court pour la règle, puis cliquez sur OK.
  6. Cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.
Pour Outlook 2007 et Outlook 2003 :
  1. Sur la Outils menu, cliquez sur Règles et alertes.
  2. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez renommer.
  3. Dans le Modifier la règle Cliquez sur Renommer la règle.
  4. Tapez un nom plus court pour la règle, puis cliquez sur OK.
  5. Cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.

Méthode 2

Supprimer toutes les anciennes règles. Pour supprimer une règle dans Outlook, procédez comme suit :

Pour 2013 Outlook et Outlook 2010 :
  1. Sur la FichierCliquez sur Info.
  2. Ensuite, cliquez surGérer les règles et alertes.
  3. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez renommer.
  4. Cliquez sur le Supprimer bouton, puis cliquez sur Oui pour confirmer la suppression.
  5. Cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.
Pour Outlook 2007 et Outlook 2003 :
  1. Sur la Outils menu, cliquez sur Règles et alertes.
  2. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez supprimer.
  3. Cliquez sur Supprimer, puis cliquez sur Oui pour confirmer la suppression.
  4. Cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.

Méthode 3

Combiner des règles semblables pour réduire la taille globale de vos règles. S'il est possible, combinez des règles semblables pour réduire la taille globale de vos règles. Après avoir combiné des règles semblables, supprimez les règles que vous n'avez pas besoin d'autres. Pour modifier une règle existante dans Outlook, procédez comme suit.

Pour 2013 Outlook et Outlook 2010 :
  1. Sur la FichierCliquez sur Info.
  2. Ensuite, cliquez surGérer les règles et alertes.
  3. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez renommer.
  4. Cliquez sur Modifier la règle, puis cliquez sur Modifier les paramètres de règle.
  5. Modifier la règle selon le cas.
  6. Cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.
Pour Outlook 2007 et Outlook 2003 :

  1. Sur la Outils menu, cliquez sur Règles et alertes.
  2. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez modifier.
  3. Dans le Modifier la règle Cliquez sur Modifier les paramètres de règle.

    Modifier la règle selon le cas.
  4. Lorsque vous avez terminé, cliquez sur Terminer, puis cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.

    Remarque : Si la règle est une règle client seulement, vous devez cliquer sur OK deux fois pour fermer le Règles et alertes boîte de dialogue.

Méthode 4

Déplacer votre fichier de dossiers personnels (.pst) vers un emplacement qui porte le nom de chemin d'accès le plus court. Si vous avez des règles pour déplacer des messages électroniques vers un fichier .pst, déplacez votre fichier .pst vers un emplacement qui porte le nom de chemin d'accès le plus court possible. Par exemple, déplacer votre fichier .pst vers un emplacement tel que C:\nom_fichier.pst. Pour déplacer votre fichier .pst dans Outlook, procédez comme suit :
  1. Dans le volet de Navigation, cliquez sur Dossiers personnels ou le nom du dossier qui s'affiche pour votre fichier .pst, puis cliquez sur Propriétés de nom_dossier.

    Remarque : Ce dossier sera toujours un dossier de niveau supérieur dans le volet de Navigation, dans Courrier.
  2. Sur la Général Cliquez sur Avancée.
  3. Dans le Nom de fichier zone de texte, notez le chemin d'accès et le nom complet du fichier .pst.
  4. Cliquez sur OK deux fois pour fermer le nom_dossier Propriétés boîte de dialogue.
  5. Quittez Outlook.
  6. Utilisez l'Explorateur Microsoft Windows pour déplacer votre fichier .pst vers le nouvel emplacement.

    Remarque : Par défaut, l'emplacement d'un fichier .pst est le lecteur: \Documents and Settings\nom_utilisateurDossier de \Local Settings\Application Data\Microsoft\Outlook. L'emplacement par défaut est un dossier masqué. Pour utiliser l'Explorateur Windows pour rechercher ce dossier, vous devez d'abord activer l'affichage des dossiers masqués. Pour ce faire, procédez comme suit :
    1. Dans l'Explorateur Windows, cliquez sur Options des dossiers sur la Outils menu.
    2. Cliquez sur le Affichage onglet.
    3. Dans le Paramètres avancés section, cliquez sur Afficher les fichiers et dossiers cachés sous Fichiers et dossiers cachés.
    4. Si vous souhaitez afficher toutes les extensions de nom de fichier, cliquez sur pour effacer le Masquer les extensions des types de fichiers connus case à cocher sous Fichiers et dossiers.

      Notez que les dossiers cachés sont estompés pour indiquer qu'ils ne sont pas des dossiers normaux.
    5. Cliquez sur OK.
  7. Utilisez une des méthodes suivantes pour ouvrir l'élément de courrier Panneau de configuration:
    • Pour ce faire sur un ordinateur Windows XP ou sur un ordinateur Windows Server 2003, cliquez sur Début, cliquez sur Panneau de configuration, cliquez sur Comptes d'utilisateurs, puis cliquez sur Courrier.

      Remarque : Si vous utilisez l'affichage classique, cliquez sur Début, cliquez sur Panneau de configuration, puis double-cliquez sur Courrier.
    • Pour ce faire sur un ordinateur Microsoft Windows 2000, cliquez sur Début, pointez sur Paramètres, cliquez sur Panneau de configuration, puis double-cliquez sur Courrier.
  8. Cliquez sur Afficher les profils, puis cliquez sur le profil qui contient votre fichier .pst.
  9. Cliquez sur Propriétés, puis cliquez sur Fichiers de données.
  10. Cliquez sur le fichier de données .pst que vous avez déplacé, puis cliquez sur Paramètres.
  11. Lorsque vous êtes invité que le fichier de données est introuvable à l'ancien emplacement, cliquez sur OK.
  12. Recherchez et puis cliquez sur votre fichier .pst dans le nouvel emplacement, puis cliquez sur Ouvrir.
  13. Cliquez sur OK, puis cliquez sur Fermer deux fois.
  14. Cliquez sur OK.
  15. Quittez le panneau de configuration.
  16. Redémarrez Outlook.

Méthode 5

Effacer le sur cet ordinateur uniquement . Si vous utilisez une règle pour déplacer des messages électroniques vers un fichier .pst, cliquez sur pour effacer le sur cet ordinateur uniquement case à cocher, sauf si vous accédez à votre messagerie Exchange Server à partir d'ordinateurs clients différents. Pour ce faire, dans Outlook, procédez comme suit :

Pour 2013 Outlook et Outlook 2010 :
  1. Sur la FichierCliquez sur Info.
  2. Ensuite, cliquez surGérer les règles et alertes.
  3. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez renommer.
  4. Cliquez sur Modifier la règle, puis cliquez sur Modifier les paramètres de règle.
  5. Cliquez pour effacer la Sur cet ordinateur uniquement case à cocher si la case à cocher est activée.
  6. Terminer le Assistant Gestion des messages. Cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.
Pour Outlook 2007 et Outlook 2003 :
  1. Sur la Outils menu, cliquez sur Règles et alertes.
  2. Sur la Règles du courrier électronique Cliquez sur la règle que vous souhaitez modifier.
  3. Dans le Modifier la règle Cliquez sur Modifier les paramètres de règle.
  4. Si sélectionné, cliquez sur pour effacer le sur cet ordinateur uniquement .
  5. Terminez l'Assistant règles.
  6. Cliquez sur OK Pour fermer le Règles et alertes boîte de dialogue.

    Remarque : Si vous utilisez des règles client seulement qui pointent vers des fichiers de ressources locales, par exemple déplacer des éléments vers un dossier dans un fichier .pst et que vous utilisez plusieurs ordinateurs pour accéder à Microsoft Outlook, conflits de règles peuvent se produire. Par conséquent, certaines règles client seulement peuvent être désactivées.

Plus d'informations

Pour plus d'informations sur la limite de 32 Ko pour les règles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
147298Nombre maximal de règles par dossier
241325 Message d'erreur espace lorsque vous créez ou importez des règles

Propriétés

Numéro d'article: 886616 - Dernière mise à jour: jeudi 18 avril 2013 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Mots-clés : 
kbtshoot kbprb kbmt KB886616 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 886616
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com