Help and Support
 

powered byLive Search
Hotfix Download Available

Windows XP 上の Internet Explorer で Shift-JIS 文字エンコードを使用する Web サイトを参照すると、2 バイト文字セット (DBCS) 文字が正しく表示されない場合がある

文書番号:886677
最終更新日:2008年6月13日
リビジョン:3.3

現象

Microsoft Internet Explorer で、Shift-JIS 文字エンコードを使用する Web サイトを参照したとき、2 バイト文字セット (DBCS) 文字の一部が正しく表示されないことがあります。たとえば、文字がドットや箇条書きの記号で表示される場合があります。

先頭へ戻る

原因

この問題は、次のいずれかの操作を行った場合に発生することがあります。
? Microsoft Windows XP Service Pack 2 (SP2) をインストールしました。

Windows XP SP2 を入手する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 (http://support.microsoft.com/kb/322389/) 最新の Windows XP Service Pack を入手する方法
? 次の「サポート技術情報」 (Microsoft Knowledge Base) の資料に記載されている修正プログラムをインストールしました。
810323 (http://support.microsoft.com/kb/810323/) Windows XP 上の Microsoft Office プログラムで DBCS 文字を含むテキスト ファイルをインポートすると、データの一部が切り捨てられる場合がある

先頭へ戻る

解決方法

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。
ダウンロードWindowsXP-KB886677-x86-jpn.exe パッケージ (http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=e29e54c2-715e-4f04-b995-6e060ac7e5b1)

リリース日 : 2004 年 11 月 19 日

マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 (http://support.microsoft.com/kb/119591/) オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

先頭へ戻る

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

先頭へ戻る

関連情報

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 (http://support.microsoft.com/kb/824684/) マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows XP Professional
?Microsoft Windows XP Home Edition

先頭へ戻る

キーワード:?
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug KB886677

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.