"Konnte nicht Listenaktualisierung Quelle für das Produkt" Fehlermeldung ist in der Datei Srcupdatemgr.log auf einem Systems Management Server 2003-Clientcomputer protokolliert.

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Artikel-ID: 886687 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
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Problembeschreibung

Die Quellliste für eine zuvor installierte Windows Installer-basierten Programm kann nicht von Microsoft Systems Management Server (SMS) 2003 aktualisiert werden. Dieses Symptom tritt auch wenn das angekündigte Programm Windows Installer-basierten mit die richtigen Berechtigungen von einem Benutzer ausgeführt wird. Abhängig von der SMS-Konfiguration möglicherweise Fehlermeldungen außerdem in der Datei Srcupdatemgr.log auf dem SMS-Clientcomputer protokolliert:
  • Wenn beschriebene Hotfix im Knowledge Base-Artikel 831198 nicht installiert haben und der Benutzer das Programm ausführt, verfügt nicht über ausreichende Rechte, wird die folgende Fehlermeldung in der Datei SrcUpdateMgr.log protokolliert:
    Das Update Quelle Liste für Produkt {90280409 - 6000 - 11 D-8CFE-0050048383C9}, Fehler 80070005


    Hinweis: Die Datei SrcUpdateMgr.log befindet sich im Ordner \Winnt\Wystem32\Ccm\Logs auf dem SMS-Clientcomputer.
  • Wenn Sie den Hotfix in Knowledge Base-Artikel 831198 verwiesen installiert haben, wird die folgende Fehlermeldung in der Datei SrcUpdateMgr.log regardless of Benutzer Berechtigungen protokolliert:
    Fehler Listenaktualisierung Quelle für Produkt {90280409 - 6000 - 11 D-8CFE-0050048383C9}, Fehler 80070645


    Hinweis: Die Datei SrcUpdateMgr.log befindet sich im Ordner \Winnt\Wystem32\Ccm\Logs auf dem SMS-Clientcomputer.
Weitere Informationen über den Microsoft Knowledge Base-Artikelnummer 831198 beschriebenen Hotfix finden Sie die folgende KB-Artikelnummer:
831198Software-Paketen installieren auf Systems Management Server 2003-Clients nicht

Ursache

Dieses Problem, da die "Immer Installation mit erhöhten Berechtigungen" Windows Installer-Gruppenrichtlinieneinstellung aktiviert ist. In diesem Fall können Benutzer mit eingeschränkten Berechtigungen die Quellliste Update für das installierte Programm nicht zugreifen. Dies führt SMS fehlschlägt, wenn er versucht, die Quellliste für alle benutzerspezifischen nicht verwaltete Installationen zu aktualisieren, mithilfe der Kontext des Benutzers mit begrenzten Berechtigungen.

wichtig Es wird empfohlen, dass die Einstellung "Immer Installation mit erhöhten Berechtigungen" zu aktivieren. Alle Computer, der die "Immer Installation mit erhöhten Berechtigungen" Gruppenrichtlinien-Einstellung aktiviert hat, ist ein potenzielles Sicherheitsrisiko.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Systems Management Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
885643Gewusst wie: das neueste Servicepack für Systems Management Server 2003 erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
SMS 2003
         Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Jun-2004  17:50  2.0.156.0         254,455  Deployac.exe     
   25-Dec-2003  15:35                    274,944  Sms2003ac-kb886687-x86.msp
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        
   25-Dec-2003  15:35  2.50.2726.155     169,984  Srcupdatemgr.dll  
   05-Nov-2004  01:23                        558  Smsconfig.inf
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        
SMS 2003 Service Pack 1
         Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Jun-2004  17:50  2.0.156.0         254,455  Deployac.exe     
   20-Oct-2004  11:10                      3,204  Patch.ini
   20-Oct-2004  11:10                    282,112  Sms2003ac-sp1-kb886687-x86.msp
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        
   20-Oct-2004  11:10  2.50.3174.1115    178,176  Srcupdatemgr.dll  
   15-Dec-2004  20:37                        562  Smsconfig.inf
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        

Weitere Informationen

Warnung Fehlerhafte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die eine Neuinstallation Ihres Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Um diesen Hotfix erfolgreich zu installieren, müssen Sie neue Registrierungsschlüssel Sub erstellen und aktivieren Sie dann die "aktivieren Benutzer, für Quelle beim erweiterten Windows Installer Gruppenrichtlinieneinstellung aufheben möchten, befolgen Sie diese Schritte durchsuchen:
  1. Melden Sie sich auf dem Client-Computer als Mitglied der Gruppe "Administratoren".
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  3. Im Registrierungs-Editor zu suchen Sie und klicken Sie auf den folgende Sub-Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer
  4. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  5. Geben Sie AllowLockdownBrowse Namen für den DWORD-Wert ein, und drücken Sie anschließend die [EINGABETASTE].
  6. Klicken Sie mit der rechten Maustaste auf den neuen DWORD-Wert, und klicken Sie dann auf Ändern .
  7. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  8. Beenden Sie den Registrierungseditor.
  9. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Mmc im Feld Öffnen und klicken Sie dann auf OK .
  10. Klicken Sie im Snap-in-Dialogfeld MMC im Menü Datei auf Snap-In hinzufügen/entfernen auf.
  11. Klicken Sie im Dialogfeld Snap-In hinzufügen/entfernen auf Hinzufügen .
  12. Klicken Sie auf Gruppenrichtlinien , und klicken Sie dann auf Hinzufügen , klicken Sie im Dialogfeld Eigenständiges Snap-in .
  13. Klicken Sie im Dialogfeld Gruppenrichtlinienobjekt auswählen klicken Sie auf Lokaler Computer , klicken Sie auf Fertig stellen , klicken Sie auf Schließen, und klicken Sie dann auf OK .
  14. Im Snap-in erweitern Sie Richtlinien für Lokaler Computer , erweitern Sie Computerkonfiguration , erweitern Sie Administrative Vorlagen , erweitern Sie Windows-Komponenten , und klicken Sie dann auf Windows Installer .
  15. Doppelklicken Sie auf Benutzer mit Quelle während erweiterte Suchen aktivieren .
  16. Klicken Sie auf der Registerkarte Einstellungen auf aktiviert , und klicken Sie dann auf OK .

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 886687 - Geändert am: Freitag, 1. Februar 2008 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Systems Management Server 2003 Service Pack 1
  • Microsoft Systems Management Server 2003 Enterprise Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB886687 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 886687
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