Nel file di Srcupdatemgr.log su un computer client di Systems Management Server 2003 viene registrato un messaggio di errore "Impossibile aggiornamento elenco di origine per il prodotto"

Traduzione articoli Traduzione articoli
Identificativo articolo: 886687 - Visualizza i prodotti a cui si riferisce l?articolo.
importante in questo articolo sono contenute informazioni su come modificare il Registro di sistema (chiamato Registro di configurazione in Windows NT). Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Microsoft Systems Management Server (SMS) 2003 Impossibile aggiornare l'elenco di origine per un programma basato su Windows Installer installato in precedenza. Questo sintomo si verifica anche se il programma annunciato basato su Windows Installer viene eseguito da un utente con le autorizzazioni corrette. Inoltre, a seconda della configurazione SMS, messaggi di errore potrebbero essere nel Srcupdatemgr.log file registrati nel computer client SMS:
  • Se non è installato l'hotfix descritto nell'articolo della Knowledge Base 831198, e l'utente esegue il programma non dispone di diritti sufficienti, il seguente messaggio di errore viene registrato nel file SrcUpdateMgr.log:
    L'aggiornamento elenco origine di errore relativo prodotto {90280409 - 6000 - 11D3-8CFE-0050048383C9}, errore 80070005


    Nota Il file di SrcUpdateMgr.log si trova nella cartella \Winnt\Wystem32\Ccm\Logs sul computer client SMS.
  • Se è stato installato l'aggiornamento rapido menzionato nell'articolo della Knowledge Base 831198, il seguente messaggio di errore viene registrato nel file SrcUpdateMgr.log regardless of le autorizzazioni di utenti:
    Impossibile aggiornamento elenco di origine per prodotto {90280409 - 6000 - 11D3-8CFE-0050048383C9}, errore 80070645


    Nota Il file di SrcUpdateMgr.log si trova nella cartella \Winnt\Wystem32\Ccm\Logs sul computer client SMS.
Per ulteriori informazioni sull'aggiornamento rapido descritto in numero di articolo della Microsoft Knowledge Base 831198, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
831198I pacchetti software non installare sui client di Systems Management Server 2003

Cause

Questo problema si verifica perché l'impostazione criteri di gruppo "Sempre installazione con privilegi elevati" Windows Installer è attivato. In questo caso, gli utenti con autorizzazioni limitate non possono accedere all'elenco di origine di aggiornamento per il programma installato. In questo modo SMS un errore durante il tentativo di aggiornamento elenco origine di tutte le installazioni non gestite per singolo utente mediante l'utilizzo del contesto dell'utente con autorizzazioni limitate.

importante Si consiglia di non abilitare l'impostazione criteri di gruppo "Sempre installazione con privilegi elevati". Ogni computer con il "Sempre installazione con privilegi elevati" impostazione attivata è un potenziale rischio di protezione.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Systems Management Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
885643Come ottenere il service pack più recente per Systems Management Server 2003

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
SMS 2003
         Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Jun-2004  17:50  2.0.156.0         254,455  Deployac.exe     
   25-Dec-2003  15:35                    274,944  Sms2003ac-kb886687-x86.msp
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        
   25-Dec-2003  15:35  2.50.2726.155     169,984  Srcupdatemgr.dll  
   05-Nov-2004  01:23                        558  Smsconfig.inf
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        
SMS 2003 Service Pack 1
         Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Jun-2004  17:50  2.0.156.0         254,455  Deployac.exe     
   20-Oct-2004  11:10                      3,204  Patch.ini
   20-Oct-2004  11:10                    282,112  Sms2003ac-sp1-kb886687-x86.msp
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        
   20-Oct-2004  11:10  2.50.3174.1115    178,176  Srcupdatemgr.dll  
   15-Dec-2004  20:37                        562  Smsconfig.inf
   25-Dec-2003  13:30  2.50.2726.154      40,960  Smsse.dll        

Informazioni

avviso Se si utilizza Editor del Registro di sistema in modo non corretto, si potrebbero provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la che è possibile risolvere i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. Utilizzare Editor del Registro di sistema a proprio rischio.

Per installare questo aggiornamento rapido (hotfix), è necessario creare nuova chiave di sub del Registro di sistema e quindi attivare il "utente attiva ricerca dell'origine durante elevato Windows Installer GPO impostazione .per fare questo, attenersi alla seguente procedura:
  1. Accedere al computer client come membro del gruppo Administrators.
  2. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  3. Nell'editor del Registro di sistema, individuare e fare clic sulla seguente chiave secondaria del Registro di sistema:
    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer
  4. Scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  5. Digitare AllowLockdownBrowse per il nome del valore DWORD e quindi premere INVIO.
  6. Fare clic con il pulsante destro del mouse sul nuovo valore DWORD e quindi fare clic su Modifica .
  7. Nella casella dati valore digitare 1 e quindi fare clic su OK .
  8. Chiudere l'editor del Registro di sistema.
  9. Fare clic su Start , scegliere Esegui , digitare mmc nella casella Apri e quindi fare clic su OK .
  10. Nella finestra di dialogo snap-in in MMC scegliere Aggiungi/Rimuovi snap-in dal menu file .
  11. Nella finestra della finestra di dialogo Aggiungi/Rimuovi snap-in , fare clic su Aggiungi .
  12. Nella finestra di dialogo Aggiungi snap-in autonomo fare clic su Criteri di gruppo e scegliere Aggiungi .
  13. Nella finestra di dialogo Selezione oggetto Criteri di gruppo , fare clic su Computer locale, fare clic su Fine , fare clic su Chiudi e quindi fare clic su OK .
  14. Nello snap-in, espandere Criteri Computer locale , espandere Configurazione Computer , espandere Modelli amministrativi , espandere Componenti di Windows e quindi fare clic su Windows Installer .
  15. Fare doppio clic su Attiva la ricerca dell'origine mentre elevati .
  16. Nella scheda Impostazioni , fare clic su attivato e scegliere OK .

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 886687 - Ultima modifica: venerdì 1 febbraio 2008 - Revisione: 4.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Systems Management Server 2003 Service Pack 1
  • Microsoft Systems Management Server 2003 Enterprise Edition
Chiavi: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB886687 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 886687
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com