Opakovaná událost spojená se žádostí o schůzku může být na serveru Exchange 2000 Server nebo Exchange Server 2003 odebrána z kalendáře příjemce (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 886688 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po delegát odstraní žádost o schůzku v aplikace Microsoft Office Outlook 2003, opakovanou událost, která je přidružena k této žádosti o schůzku může být odebrána z kalendáře příjemce. K tomuto problému dochází, přestože příjemce před odstraněním delegát žádost o schůzku přijali žádost o schůzku.

Příčina

K těmto potížím může dojít, jsou-li splněny následující podmínky:
  • Delegát otevře žádost o opakovanou schůzku v aplikace Microsoft Office Outlook 2003 po původní příjemce přijme žádost o schůzku. Potom delegát odstraní ji bez přijetí, odmítnutí nebo označení žádost o schůzku jako nezávazně.
  • Příjemce, který odesílá žádost o schůzku delegát přijme požadavek pomocí programu nebo služby, který používá objekty CDO (Collaboration Data OBJECTS).
CDO pravděpodobně není správně zaznamenat, že je opakované schůzky. Když delegát otevře žádost o schůzku po jejich odeslání v aplikace Microsoft Office Outlook 2003, Outlook může přepsat změny, které provádí CDO. To způsobí schůzky a jeho přidružené události změnit stav žádost o schůzku "není přijato." Požadavek je odstraněn bez přijat nebo stavu událost není přijat, také odstraněna položka související schůzky

Řešení

Exchange Server 2003

Informace o aktualizaci Service Pack

Chcete-li tento problém vyřešit, získejte nejnovější aktualizace service pack pro Microsoft Exchange Server 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
836993Získání nejnovějších aktualizací Service Pack pro Exchange Server 2003

Exchange 2000 Server

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Součást: CDO\APPOINTMENT

Požadavky

  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)
  • Srpen 2004 kumulativní Exchange 2000 Server Post-Service Pack 3:
    870540Dostupnost kumulativní aktualizace serveru Exchange 2000 po aktualizaci Service Pack 3 vydané v srpnu 2004 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Požadavek na restartování

Při instalaci této opravy hotfix následující služby zastavena a restartován automaticky:
  • MTA serveru Microsoft Exchange
  • Microsoft Exchange Information Store
  • Microsoft Exchange System Attendant

Informace o nahrazení opravy hotfix

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Date         Time   Version            Size    File name
--------------------------------------------------------------
17-Nov-2004  09:35  6.0.6617.22       720,896  Cdo.dll             
17-Nov-2004  09:32  6.0.6617.22       745,472  Mapi32.dll
Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
301378Jak získat nejnovější aktualizaci Service Pack serveru Exchange 2000 Server

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Tento problém byl poprvé opraven v Microsoft Exchange Server 2003 Service Pack 2.

Vlastnosti

ID článku: 886688 - Poslední aktualizace: 25. října 2007 - Revize: 2.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Klíčová slova: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbexchange2000presp4fix kbbug KB886688 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:886688

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com