Cita periódica que está asociada a una convocatoria de reunión puede quitar de calendario de un destinatario en Exchange 2000 Server o en Exchange Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 886688 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de un delegado, elimina una convocatoria de reunión en Microsoft Office Outlook 2003, puede que la cita periódica que está asociada a esa solicitud de reunión se quiten el calendario del destinatario. Este problema se produce incluso aunque el destinatario había aceptado la convocatoria de reunión antes de que el delegado eliminado la convocatoria de reunión.

Causa

Este problema puede ocurrir cuando se cumplen las condiciones siguientes:
  • Un delegado abre una convocatoria de reunión periódica en Microsoft Office Outlook 2003 una vez que el destinatario original acepta la convocatoria de reunión. A continuación, el delegado elimina sin Aceptar, rechazar o marcar la convocatoria de reunión como provisional.
  • El destinatario que se envió la convocatoria de reunión por el delegado acepta la solicitud mediante un programa o servicio que utiliza Collaboration Data Objects (CDO).
CDO no puede registrar correctamente que la reunión es periódica. Cuando un delegado abre la convocatoria de reunión después de que enviaron en Microsoft Office Outlook 2003, Outlook puede sobrescribir los cambios que realiza CDO. Esto hace que la reunión y su cita asociada para cambiar el estado de la convocatoria de reunión para "no aceptado." Cuando se elimina una solicitud sin que se aceptan o si no se acepta el estado de cita, también se elimina el elemento de cita asociado

Solución

Exchange Server 2003

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Microsoft Exchange Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
836993Cómo obtener los service Pack más recientes para Exchange Server 2003

Exchange 2000 Server

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Componente: CDO\APPOINTMENT

Requisitos previos

  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)
  • Conjunto de actualizaciones de Exchange 2000 Server posterior al Service Pack 3 de agosto de 2004:
    870540Disponibilidad del paquete de continuación de la actualización posterior al Service Pack 3 de Exchange 2000 Server de agosto de 2004

Requisito de reinicio

Cuando instala esta revisión, detenga los siguientes servicios y, a continuación, reinicie automáticamente:
  • Pilas MTA de Microsoft Exchange
  • Almacén de información de Microsoft Exchange
  • Operador de sistema de Microsoft Exchange

Información acerca de la sustitución de la revisión

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version            Size    File name
--------------------------------------------------------------
17-Nov-2004  09:35  6.0.6617.22       720,896  Cdo.dll             
17-Nov-2004  09:32  6.0.6617.22       745,472  Mapi32.dll
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
301378Cómo obtener el último Service Pack de Exchange 2000 Server

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Este problema se corrigió por primera vez en Microsoft Exchange Server 2003 Service Pack 2.

Propiedades

Id. de artículo: 886688 - Última revisión: jueves, 25 de octubre de 2007 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbexchange2000presp4fix kbbug KB886688 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 886688

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com