Przekodowanie jako MPEG-2, w programie Adobe Premiere Pro może spowodować, że program lub Windows XP Z dodatkiem Service Pack 2 może przestać odpowiadać

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 886716
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby transcode produkcji wideo w pliku Adobe Premiere Pro jako plik Moving Pictures Experts grupa 2 (MPEG-2), plik mp2 nie jest przekodowane. Albo Adobe Premiere Pro lub systemie Microsoft Windows XP, na komputer może przestać odpowiadać (zawiesić się).

Przyczyna

Ten problem może wystąpić po aktualizacji komputera do System Windows XP Z dodatkiem Service Pack 2 (SP2).

Rozwiązanie

Aby rozwiązać ten problem, następujący plik jest dostępny do pobrania z witryny Microsoft — Centrum pobierania:

Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz teraz pakiet 886716.
Data wydania:, 18 lutego 2005

Aby uzyskać dodatkowe informacje dotyczące sposobu pobierania plików pomocy technicznej firmy Microsoft kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
119591 Jak uzyskać pliki pomocy technicznej Microsoft w usługach online
Firma Microsoft przeskanowała plik w poszukiwaniu wirusów. Microsoft używane najbardziej aktualne oprogramowania wykrywania wirusa, który był dostępny w dniu zaksięgowania pliku. Plik jest przechowywany na serwerach o podwyższonych zabezpieczeniach, które uniemożliwiają nieautoryzowane zmiany w pliku.

Wymagania wstępne

Aby zainstalować tę aktualizację, musi mieć usługi systemu Microsoft Windows XP Service Pack 2 (SP2) zainstalowane.

Informacje dotyczące ponownego uruchomienia

Należy ponownie uruchomić komputer po zastosowaniu to Aktualizacja.

Informacje o zastępowaniu aktualizacji

Ta poprawka nie zastępuje wszelkie dalsze aktualizacje.

Informacje dotyczące rejestru

Nie trzeba tworzyć ani modyfikować żadnych kluczy rejestru, aby włączyć aktualizacje, które ten pakiet zawiera.

Informacje o pliku

Wersja anglojęzyczna tej poprawki ma plik atrybuty (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wyświetlane w formacie uniwersalnego czasu (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby ró?nic? mi?dzy czasem UTC i czasem lokalnym, należy użyć Czas Strefy Karta w narzędziu Data i godzina w Panelu sterowania.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   10-Nov-2004  22:56  5.1.2600.2558  1,852,928  Acgenral.dll
   10-Nov-2004  22:58                 1,192,266  Sysmain.sdb
UwagaPo zastosowaniu tej poprawki może zostać wyświetlony alert z dowolnego oprogramowania szpiegującego-monitorowanie, narzędzia są zainstalowane na komputerze. Jest to Typowyzachowanie że można bezpieczne ikie.

Stan

Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft, które są wymienione w sekcji "Dotyczy".

Więcej informacji

Aby uzyskać dodatkowe informacje, kliknij przycisk następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
824684Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Produkty firm, które omówiono w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft udostępnia nie gwarancji, dorozumianych ani, dotyczących wydajności lub niezawodności te produkty.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 886716 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Słowa kluczowe: 
kbqfe kbhotfixserver atdownload kbfix kbbug kbmt KB886716 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:886716

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com