Decodificar como MPEG-2 no Adobe Premiere Pro pode fazer o programa ou o Windows XP Service Pack 2 parar de responder

Traduções deste artigo Traduções deste artigo
ID do artigo: 886716 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar decodificar a produção de vídeo no Adobe Premiere Pro como arquivo MPEG-2 (Moving Pictures Experts Group 2), o arquivo .mp2 não é decodificado. O Adobe Premiere Pro ou o computador com Microsoft Windows XP pode parar de responder (travar).

Causa

Esse problema pode ocorrer após a atualização do computador para o Windows XP Service Pack 2 (SP2).

Resolução

Para solucionar esse problema, o seguinte arquivo está disponível para download no Centro de Download da Microsoft:

Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote 886716 agora.
Data de lançamento: 18 de fevereiro de 2005

Para obter informações adicionais sobre como baixar arquivos de Suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
119591 Como obter arquivos de suporte da Microsoft nos serviços online
A Microsoft verificou esse arquivo em busca de vírus. A Microsoft utilizou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Pré-requisitos

Para instalar essa atualização, é necessário ter o Microsoft Windows XP Service Pack 2 (SP2) instalado.

Informações sobre reinicialização

É necessário reiniciar o computador após a aplicação dessa atualização.

Informações sobre a substituição da atualização

Este hotfix não é substituído por nenhuma atualização posterior.

Informações sobre o registro

Não é necessário criar ou modificar nenhuma chave de registro para ativar as atualizações contidas neste pacote.

Informações sobre o arquivo

A versão em inglês desse hotfix apresenta os atributos de arquivo (ou posteriores) relacionados na tabela a seguir. As datas e os horários desses arquivos estão relacionados em formato UTC (coordenadas de tempo universal). Ao visualizar as informações sobre o arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
   Data         Hora  Versão          Tamanho    Nome do arquivo
   -------------------------------------------------------------
   10-nov-2004  22:56  5.1.2600.2558  1.852.928  Acgenral.dll
   10-nov-2004  22:58                 1.192.266  Sysmain.sdb
Observação Ao aplicar este pacote de hotfix, é possível que seja exibido um alerta das ferramentas de monitoramento de -spyware instaladas no computador. Este é um comportamento normalque pode ser ignoradocom segurança.

Situação

A Microsoft confirmou que esse é um problema nos produtos da empresa que estão listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Os outros produtos mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 886716 - Última revisão: quinta-feira, 13 de abril de 2006 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palavras-chave: 
kbbug kbfix kbqfe atdownload kbhotfixserver KB886716

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com