Transcoding como MPEG-2 no Adobe Premiere Pro pode fazer com que o programa ou Windows XP Service Pack 2 para deixar de responder

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Sintomas

Quando tentar transcodificar conteúdo a produção de vídeo no Adobe Premiere Pro como um ficheiro Moving Pictures Experts grupo 2 (MPEG-2), o ficheiro. mp2 não está transcodificado. Adobe Premiere Pro ou o computador baseado no Microsoft Windows XP pode parar de responder (não reagir).

Causa

Este problema poderá ocorrer depois de actualizar o computador para o Windows XP Service Pack 2 (SP2).

Resolução

Para corrigir este problema, o ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:

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Download
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Data de edição: 18 de Fevereiro de 2005

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços online
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro.

Pré-requisitos

Para instalar esta actualização, tem de ter Microsoft Windows XP Service Pack 2 (SP2) instalado.

Informações sobre reinício

Tem de reiniciar o computador depois de aplicar esta actualização.

Actualizar informações de substituição

Esta correcção não é substituída por qualquer actualização posterior.

Informações de registo

Não é necessário que criar ou modificar quaisquer chaves de registo para activar as actualizações que este pacote contém.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   10-Nov-2004  22:56  5.1.2600.2558  1,852,928  Acgenral.dll
   10-Nov-2004  22:58                 1,192,266  Sysmain.sdb
Nota Quando aplicar este hotfix, poderá receber um alerta a partir de qualquer monitorização spyware ferramentas que are instalado no computador. Este é comportamento typical que pode com segurança i gnorar.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 886716 - Última revisão: 1 de junho de 2006 - Revisão: 3.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palavras-chave: 
kbmt kbqfe kbhotfixserver atdownload kbfix kbbug KB886716 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 886716

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