Help and Support

Artikel-ID: 886717 - Geändert am: Dienstag, 24. Juli 2007 - Version: 2.11

Nachfolgende Knoten können einem Cluster nicht beitreten und Ereignisse 1070 und 1009 werden mit Windows Server 2003 protokolliert

Hotfix Download is availableHotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Der erste Knoten kann erfolgreich einem Cluster beitreten. Nachfolgende Knoten können dem Cluster jedoch nicht beitreten und die folgenden Ereignisse werden in dem Systemprotokoll aufgezeichnet:

Ereigniskennung: 1070
Ereignisquelle: ClusSvc
Beschreibung
Der Knoten fällen aus, den Prozess von dem Beitritt zu dem Servercluster zu starten. Der Fehlercode war 1726.

Ereigniskennung: 1009
Ereignisquelle: ClusSvc
Beschreibung
Clusterdienst konnte einem vorhandenen Server-Cluster nicht beitreten und kein neue Server-Cluster bilden. Cluster-Dienst ist beendet worden.

Ursache

Dieses Problem tritt auf, wenn viele Ressourcen in einem Cluster sind. In den Clusterstruktur werden Cluster-Ressourcen verwaltet. Wenn ein Knoten einem Cluster beitritt, wird der vollständige Clusterstruktur auf der Festplatte gespeichert. Dieser Vorgang kann länger als das Knotenverknüpfungszeitlimit dauern, wenn der Clusterstruktur groß ist.

Lösung

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Es gelten keine Voraussetzungen

Starten Sie neu Anforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.

Windows Server 2003 Enterprise Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Oct-2004  19:27  5.2.3790.222      804,864  Clussvc.exe      

Windows Server 2003 Enterprise Edition für Itanium-Basierte Editionen

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Oct-2004  20:35  5.2.3790.222    1,938,944  Clussvc.exe   

Abhilfe

Entfernen Sie einige Ressourcen, um dieses Problem umzugehen, um die Größe von den Clusterstruktur zu reduzieren, so dass es unter 10 Megabyte ist. Gehen Sie folgendermaßen auf den Clusterknoten vor, um die Größe von den Clusterstruktur festzustellen:
  1. Auf Start klickt Sie, klicken Sie auf Ausführen, Typ Explorer, Und dann klicken Sie auf OK.
  2. Suchen Sie die Clusdb Datei in dem %systemroot%\Cluster-Ordner und untersuchen Sie anschließend die Spalte Größe.

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Weitere Informationen

Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
824684  (http://support.microsoft.com/kb/824684/ ) Beschreibung der Standardterminologie, die zu dem Beschreiben von Softwareupdates von Microsoft verwandt wird

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
kbautohotfix kbwinservnetwork kbnetwork kbbug kbfix kbwinserv2003presp1fix kbqfe kbhotfixserver KB886717 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 886717  (http://support.microsoft.com/kb/886717/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers