Artikel-ID: 886717 - Geändert am: Dienstag, 24. Juli 2007 - Version: 2.11

Nachfolgende Knoten können einen Cluster nicht beitreten und die Ereignisse 1070 und 1009 sind mit Windows Server 2003 protokolliert

Hotfix Download is availableHotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Der erste Knoten kann erfolgreich einem Cluster beizutreten. Jedoch nachfolgende Knoten können nicht den Cluster und die folgenden Ereignisse werden im Systemprotokoll verzeichnet:

Ereignis-ID: 1070
Quelle: ClusSvc
Beschreibung:
Der Knoten ist den Prozess der beitretende Server fehlgeschlagen. Der Fehlercode ist 1726.

Ereignis-ID: 1009
Quelle: ClusSvc
Beschreibung:
Der Clusterdienst konnte einen vorhandenen Servercluster nicht beitreten und einen neuen Servercluster konnte nicht bilden. Der Clusterdienst wurde beendet.

Ursache

Dieses Problem tritt bei viele Ressourcen auf einem Cluster. Cluster-Ressourcen werden in der Clusterstruktur verwaltet. Wenn ein Knoten einen Cluster beitritt, wird der vollständige Clusterstruktur auf der Festplatte gespeichert. Wenn der Clusterstruktur groß ist, kann dieser Vorgang länger als der Knoten beitreten Timeoutzeitraum dauern.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.

Windows Server 2003, Enterprise Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Oct-2004  19:27  5.2.3790.222      804,864  Clussvc.exe      

Windows Server 2003, Enterprise Edition für Itanium-Editionen

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Oct-2004  20:35  5.2.3790.222    1,938,944  Clussvc.exe   

Abhilfe

Um dieses Problem zu umgehen, entfernen Sie einige die Ressourcen, die die Größe der Cluster-Datenbankstruktur zu reduzieren, so, dass er unter 10 MB ist. Um die Größe der Clusterstruktur zu bestimmen, gehen Sie folgendermaßen auf den Clusterknoten vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Explorer und klicken Sie dann auf OK .
  2. Suchen Sie Clusdb -Datei im Ordner %systemroot%\Cluster, und untersuchen Sie die Size -Spalte.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
kbmt kbautohotfix kbwinservnetwork kbnetwork kbbug kbfix kbwinserv2003presp1fix kbqfe kbhotfixserver KB886717 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 886717  (http://support.microsoft.com/kb/886717/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers