Conversaciones de vídeo vivo en sesiones de charla pueden entrecortadas después de instalar el Service Pack 2 (SP2) de Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 886809 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utiliza una conversación de vídeo vivo en una sesión de charla después de instalar el Service Pack 2 (SP2) de Microsoft Windows XP, pueden ser conversaciones roto, entrecortado o tiemble. Además, una voz sobre IP (VoIP) conexión puede ser entrecortada o desglosar completamente. Este comportamiento se produce sólo si el programador de paquetes de calidad de servicio (QoS) está instalado y activo.

Este problema puede producirse en cualquiera de los siguientes programas:
  • Windows Messenger
  • MSN Messenger
  • AOL Instant Messenger
  • Siemens optiClient (VoIP cliente)

Causa

Este problema puede ocurrir cuando se cumplen las condiciones siguientes:
  • Un protocolo punto a punto (PPP) - conexión de tipo, como marcado - hacia arriba, Protocolo punto a punto sobre Ethernet (PPPoE) o una línea de suscriptor digital (DSL) es de su conexión a Internet.
  • El servicio de calidad de servicio (QoS) está habilitado en la conexión a Internet. De forma predeterminada, el servicio de QoS está habilitado.

Solución

Para evitar este problema, deshabilite al programador de paquetes QoS. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Panel de control .
  2. Haga clic en red y conexiones a Internet .
  3. Haga clic en conexiones de red .
  4. Haga clic con el botón secundario del mouse en el icono de la red o su conexión a Internet y, a continuación, haga clic en Propiedades .
  5. En la lista esta conexión utiliza los siguientes elementos , haga clic para desactivar la casilla de Programador de paquetes QoS .
  6. Haga clic en Aceptar para cerrar el cuadro de diálogo de propiedades de conexión de Internet o red.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado para instalar este hotfix de Windows XP SP2.

Para obtener información adicional acerca de cómo obtener el Service Pack más reciente de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no es sustituido por ningún hotfix posterior.

Información del registro

No es necesario para crear o modificar ninguna clave del registro para utilizar la revisión que contiene este paquete.

Información de archivos de hotfix

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   04-Oct-2004  17:48  5.1.2600.2524  91,776  Ndiswan.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 886809 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft LifeCam NX-3000
  • Microsoft LifeCam NX-6000
  • Microsoft LifeCam VX-1000
  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-5000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-7000
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB886809 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 886809

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com