Live video gesprekken in chat-sessies worden schokkerig nadat u Windows XP Service Pack 2 (SP2)

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 886809 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een live video gesprek in een chatsessie nadat u Microsoft Windows XP Service Pack 2 (SP2), gesprekken mogelijk verbroken, onregelmatig of schokkend. Voice over IP (VoIP) verbinding kan bovendien worden schokkerig of volledig opsplitsen. Dit probleem treedt alleen op als de pakketplanner voor Quality of Service (QoS) geïnstalleerd en actief is.

Dit probleem kan optreden in een van de volgende programma's:
  • Windows Messenger
  • MSN Messenger
  • AOL Instant Messenger
  • Siemens optiClient (VoIP client)

Oorzaak

Dit probleem kan optreden wanneer de volgende voorwaarden voldaan wordt:
  • Internet-verbinding is een Point-to-Point Protocol (PPP) - type verbinding, zoals dial - up, Point-to-Point Protocol over Ethernet (PPPoE) of een digital subscriber line (DSL).
  • De service Quality of Service (QoS) is ingeschakeld op uw internetverbinding. QoS-service is standaard ingeschakeld.

Workaround

Dit probleem omzeilen door de QoS-pakketplanner uit te schakelen. U doet dit als volgt:
  1. Klik opStart, en klik vervolgens opConfiguratiescherm.
  2. Klik opNetwerk- en internetverbindingen.
  3. Klik opNetwerkverbindingen.
  4. Klik met de rechtermuisknop op het pictogram voor uw netwerk of Internet-verbinding en klik vervolgens opEigenschappen.
  5. In deDeze verbinding heeft de volgende onderdelenlijst, schakel deQoS-pakketplannerselectievakje.
  6. Klik opOKhet netwerk of Internet-verbinding eigenschappen dialoogvenster sluiten.

Oplossing

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

U hebt Windows XP SP2 geïnstalleerd om deze hotfix te installeren.

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over hoe u het nieuwste servicepack voor Windows XP:
322389De meest recente Windows XP servicepack ophalen

Opnieuw opstarten

U hebt de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix wordt niet door een latere hotfix vervangen.

Registergegevens

U hebt te maken of wijzigen van registersleutels de hotfix in dit pakket wilt gebruiken.

Informatie over hotfix-bestanden

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   04-Oct-2004  17:48  5.1.2600.2524  91,776  Ndiswan.sys

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

De producten die beschreven worden geproduceerd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft biedt geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 886809 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft LifeCam NX-3000
  • Microsoft LifeCam NX-6000
  • Microsoft LifeCam VX-1000
  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-5000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-7000
Trefwoorden: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug kbmt KB886809 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:886809

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com